Highlighted
nirbok085
1 Copper

Disable touchpad on Latitude E4300

Jump to solution

Does anyone know how to disable the touchpad on the Latitude E4300 if I have no hotkey and no touchpad icon?  Dell themselves won't answer because this computer is long out of warranty.

0 Kudos
2 Solutions

Accepted Solutions
Moderator
Moderator

RE: Disable touchpad on Latitude E4300

Jump to solution

Hi nirbok085,

Sorry for the delayed response. Did you reinstall the touchpad drivers in the system?

0 Kudos
nirbok085
1 Copper

RE: Disable touchpad on Latitude E4300

Jump to solution

Yes, I finally figured out how to do it.  Thank you so much!  This has been driving me nuts for a long time.

0 Kudos
5 Replies
Moderator
Moderator

RE: Disable touchpad on Latitude E4300

Jump to solution

Hi nirbok085,

You will need to go into the ‘Touchpad settings’ and choose the appropriate option to disable the touchpad.

If there is No touchpad icon you may have to reinstall the touchpad drivers on the system. Please enter your service tag # on the link below and click on ‘Get drivers and downloads’ then download the touchpad driver from ‘Mouse, Keyboard & Input Devices’ section onto the system and install it.


http://dell.to/18r60nI


Please let me know if this helps.

0 Kudos
nirbok085
1 Copper

RE: Disable touchpad on Latitude E4300

Jump to solution

I don't have any option called "touchpad settings."  Nowhere.

0 Kudos
Moderator
Moderator

RE: Disable touchpad on Latitude E4300

Jump to solution

Hi nirbok085,

Sorry for the delayed response. Did you reinstall the touchpad drivers in the system?

0 Kudos
nirbok085
1 Copper

RE: Disable touchpad on Latitude E4300

Jump to solution

I can't figure out how to do that.  I can't find the touchpad anywhere in Control Panel.

0 Kudos
nirbok085
1 Copper

RE: Disable touchpad on Latitude E4300

Jump to solution

Yes, I finally figured out how to do it.  Thank you so much!  This has been driving me nuts for a long time.

0 Kudos