rgouw
1 Copper

Disable touchpad on XPS 17

When I have an USB mouse attached to my XPS 17 and type on the internal keyboard, I often touch the touchpad which places the cursor somewhere else on the screen.

This is quite annoying and would be solved if I could disable the touchpad.

Sadly, I can't find a place to disable the touchpad.

Any ideas?

Regards,

Rob

Tags (1)
0 Kudos
21 Replies
Moderator
Moderator

Re: Disable touchpad on XPS 17

Hello Rgouw, 

 

Welcome to the Dell community.

 

If you have windows 7, following are the steps to disable the touchpad.

1. Click the Start button.

2. Now press the Control Panel button.

3. Once the Control Panel screens appears, click the green Hardware and Sound link.

4. Under the Devices and Printers section press the Mouse link.

5. On the mouse properties screen select the Hardware tab. Now highlight the touchpad mouse which is the PS/2 Compatible Mouse and press the Properties button.

6. Now click the Change Settings button at the bottom of the mouse properties screen. When the new mouse properties screen apears select the Drivers tab and then press the Disable button. Windows will now warm you about disabling this device; just click the Yes button.

7. When you return to the mouse properties screen press the OK button. You will now be asked to restart your laptop for the settings to take effect. Press the Yes button and let Windows 7 restart. Upon login into Windows again your touchpad will be disabled.

Tips:

- If your laptop has a Synaptics touchpad then you can disable it by going to the Synaptics tab under the mouse properties.

- Some laptops have a button or function key to disable the touchpad. Make sure to use this method first before following this tutorial.

 

Let me know if you need anything else

-Niranjan

0 Kudos
GBGGBG
1 Copper

Re: Disable touchpad on XPS 17

                                                                                    DELL XPS 17

                                                                      HOW TO DISABLE TOUCHPAD

1. Control Panel (Search --> Mouse)

2. Under the Mouse search header -->

3. Change Mouse Settings -->

4. Mouse Properties -->

5. Device Settings

6. Devices:                                                     Synaptics TouchPadV7.4

7. Disable

You will get the following warning:

You are about to disable the only acive Synaptics pointing device.

8. Hit OK (You can always revert back to using the touchpad by hitting the Enable button)

9. Hit OK to exit the Mouse Properties window. Exit Control Panel.

10. Copy these instructions just in case the touchpad gets "re-enabled".

My wife learned the hard way what can happen with an inadvertent bump to the touchpad.

We bought this computer June 25th 2011 and neither of us have used Win7 before either but

this did work. I haven't been able to find an "official" solution written in an usable step by step

procedure. I had to retrace my steps again today as the touchpad was "re-enabled" (possibly

by an Automatic Software Update?) Thought I would pass this on as the process is not very

intuitive. Win7 seems to be a fine OS but I think I'll stick with Linux. Great computer though.

Best of luck. GBG

Tags (1)
0 Kudos
rgouw
1 Copper

Re: Disable touchpad on XPS 17

Thanks for the suggestion.

However, I don't have a disable option mentioned in step 7 Smiley Sad

Regards,

Rob

0 Kudos
rgouw
1 Copper

Re: Disable touchpad on XPS 17

Niranjan,

The disable button in the drivers tab is disabled (?!?!) and therefore I can't disable the touchpad.

I do seem to have a Synaptics touchpad, but there's no synaptics tab on the mouse properties screen Smiley Sad

However, it appears I can disable the touchpad by pressing Fn-F3 !

Thanks for this tip!

Regards,

Rob

0 Kudos
GBGGBG
1 Copper

Re: Disable touchpad on XPS 17

Fn-F3 works to disable the touchpad for me as well.

Why in the world wasn't this "shortcut" documented?

A lot better than trying to manipulate drivers, device

settings, etc...

Thanks Rob!

Eskimo277
2 Bronze

Re: Disable touchpad on XPS 17

there is a battery icon on my F3 button, and when I try Fn-F3, nothing seems to happen, and the touchpad still works.  My Disable is also disabled!  

0 Kudos
eokerholm
1 Copper

Re: Disable touchpad on XPS 17

Same issue here. Can't disable touchpad and don't have it as an option in the HW tab....suggestions? my only complaint on my new XPS17 is the touchpad, otherwise it is awesome!

0 Kudos
eokerholm
1 Copper

Re: Disable touchpad on XPS 17

Had to install the driver first, then it became available.

I wiped my XPS17 when I got it and reinstalled Win7 Ultimate. Redoing the drivers has been a pain 

0 Kudos
Highlighted
Bojoba
1 Copper

Re: Disable touchpad on XPS 17

Well, I am following this discussion.  I have an inspiron  5040 but the issue is the same.  I downloaded the drivers, and my "disable" button is still disabled and unable to use it.  When I do Fn-F3 nothing happens, even though F3 has a little touchpad icon on it. I am really frustrated.

0 Kudos