Eskimo277
1 Nickel

Re: Disable touchpad on XPS 17

On my Studio, I also had frustrating Touchpad issues when I migrated to Windows7, but they went away when I installed the Vista drivers, if memory serves.  Now, when I go into Mouse Properties in the control panel, I clearly see a tab for DELL Touchpad which I can configure to be less sensitive.

0 Kudos
Moderator
Moderator

Re: Disable touchpad on XPS 17

Hi Bojoba,

Welcome to the Community. I suggest you can try to completely uninstall the touch pad software  by accessing Programs and Feature under Control panel.After uninstalling reboot the system and install the Touch pad driver using the link below :

www.dell.com/.../DriverFileFormats

While performing the above steps,also have an external mouse with you, just in case you need it.

You can also refer to this link below for more information on enabling and disabling touch pad using hot keys:

support.dell.com/.../document

Hope this helps.

Thank You

Roshan.

Dell | Social Media Outreach | Global Social Media & Community




0 Kudos
mrsslami
1 Copper

Re: Disable touchpad on XPS 17

i also have a dell xps 17 and it has taken me awhile to figure out to this but it can be done. download driver R302461 and R293038. go into your driver files open them and click on the setup option. you will have to restart your computer but the quick button on your computer will work and it will put the touchpad icon on your task bar.

0 Kudos
lamadub
1 Copper

RE: Disable touchpad on XPS 17

Thanks for this,  

I have Windows 8 and a XPS 14 with which i have problems since the beginning, I can get to the point where the menu show "disable", but only  the "uninstall" button is active, and i wuld rather not as I may have to use this crazy touchpad which sends my pointer anywhere at any time....

Any help is welcome to deactivate this device which is not shown as such in the menus

0 Kudos
darrington
1 Copper

RE: Disable touchpad on XPS 17

THE SOLUTION OFFERED WAS COMPLETELY USELESS. THE DISABLE TAB WAS NOT HIGHLIGHTED AND WOULD NOT WORK! DELL sTUDIO SERIES xps RUNNING wINDOWS 7 hOME..

HOW ABOUT SOME ACCURATE ADVICE?

eokerholm
1 Copper

RE: Disable touchpad on XPS 17

maybe try not  YELLING? 

0 Kudos
theflash1932
5 Iridium

RE: Disable touchpad on XPS 17

First, you better take your PC in to get that CAPS LOCK problem taken care of.

Second, create your own thread.  Chance of you having EXACTLY the same issue is slim (different system, OS, user, etc.), and since it isn't your thread, you don't have any say on whether the suggestion was useful or not.

0 Kudos
pinkrose4ann
1 Copper

RE: Disable touchpad on XPS 17

I am having the same issue. Why is the disable tab disabled?  I don't see any help for this.  The touch pad interferes with typing.

0 Kudos
s_mackey
1 Copper

RE: Disable touchpad on XPS 17

I was having the same issue with my Dell XPS running Windows 8.  There doesn't appear to be a Hot Key to turn the trackpad off and on.  I went to the control panel, then device manager and tried right mouse button on the trackpad, but the disable option didn't come up.  I uninstalled the trackpad and rebooted my machine and the trackpad was still operational, which blew my mind.

Here is what finally worked.  I went to the device manager, clicked the twisty for Mice and other pointing devices.  I noticed there were 2 HID-compliant mouse options.  I disabled the first one and my external mouse stopped working.  Using the trackpad, I enabled it.  Then I disabled the second HID-compliant mouse and it disabled the trackpad.  My external mouse kept working. 

0 Kudos
s_mackey
1 Copper

RE: Disable touchpad on XPS 17

I thought I posted a reply yesterday, but I don't see it. 

I have the XPS 17 running Windows 8.  I had the same problem with the Touchpad.  I agree with your comment on it moving the cursor all over when trying to type.

Here is how I was able to turn it off.

  1. Launch Control Panel.
  2. Select Device Manager.
  3. Scroll down to Mice and other pointing devices and expand by clicking twisty.
  4. On my display, I have a Cypress Trackpad and two HID-compliant mouse devices. 
  5. I double clicked The Cypress Trackpad optioin and went to the Driver tab.  As others have indicated, it doesn't have a disable option, only an uninstall option.
  6. I double clicked the first HID-compliant mouse device and went to the Driver tab.  I disabled it, but it disabled my external mouse, so I re-Enabled it on the Driver tab.
  7. I double clicked the second HID-compliant mouse device and went to the Driver tab.  I disabled it, and it disabled the Trackpad. 

I looked for an option to disable the second HID-compliant mouse when an external mouse it connected, but couldn't find one.

I hope this helps others with their Trackpad issue. 

0 Kudos