Mel Voss
1 Copper

Disable touchpad with Windows 8.1

Jump to solution

When I had 7 Pro i could disable the touch pad in the device manager

I had to go to 8.1  and no way can I turn the D--- thing off and I am about to throw thi thing in the trash

Does anyone out there no how t disable the touchpad using Windows 8.1

Mel

0 Kudos
1 Solution

Accepted Solutions
olypenn
1 Copper

RE: Disable touchpad with Windows 8.1

Jump to solution

I searched for months trying to find a fix for this problem. This page provides the solution. 

Just following the instructions above. You will download and install new touchpad driver which somehow got removed or disabled. After install and restart, go back to control panel and then mouse properties. The touchpad tab will be there after the download. Just turn it off and save and apply. Test the touchpad and it should be disabled. I hate microsoft and dell for putting me through this. The answer is so obvious but for some reason it throws people for a loop.

0 Kudos
7 Replies

RE: Disable touchpad with Windows 8.1

Jump to solution

Hi Mel Voss,

I would suggest you to follow the steps mentioned below to disable touch pad in Win 8/Win 8.1 Operating system.

1 Click Start , and then click Control Panel.
2 Click Hardware and Sound.
3 Click Keyboard.
4 In the Mouse Properties window:
• Click the Device Select tab to disable the touch pad.
• Click the Touch Pad tab to adjust touch pad settings.
5 Click OK to save the settings and restart the system and check.


You can also refer to the below link to disable touch pad using the hot keys

http://dell.to/SqQUMG

Let us know your findings.

Thanks and Regards,
Farooq Ahmed
Dell Social Media and Community Professional
Order Status : http://dell.to/1fgKSTr
Download Drivers : http://dell.to/1hcxG98

0 Kudos
olypenn
1 Copper

RE: Disable touchpad with Windows 8.1

Jump to solution

I searched for months trying to find a fix for this problem. This page provides the solution. 

Just following the instructions above. You will download and install new touchpad driver which somehow got removed or disabled. After install and restart, go back to control panel and then mouse properties. The touchpad tab will be there after the download. Just turn it off and save and apply. Test the touchpad and it should be disabled. I hate microsoft and dell for putting me through this. The answer is so obvious but for some reason it throws people for a loop.

0 Kudos
zack5610
1 Copper

RE: Disable touchpad with Windows 8.1

Jump to solution

I am "still" trying to get used to Windows 8.1 and am as frustrated as you are with it.  I did find a way to disable the touchpad however.  Go to the Start screen.  Choose the PC Settings icon (the one that looks like a round cog or gear).  At the bottom of that screen, click Control Panel.  Then on the Control Panel Screen look under Hardware and Sound and find the choice of "Adjust Commonly Used Mobility Settings".  This is where you can choose to Turn Off the Touchpad. 

Why it has to be so hard to do I cannot explain.  But once you do this you won't forget it.  I also jotted the instructions down and keep them so I can refer to them in case I forget later on.

Hope this works for you.

0 Kudos
sandispoetry
1 Copper

RE: Disable touchpad with Windows 8.1

Jump to solution

Ii found an easier way, I couldn't find it in the Adjust Commonly Used Mobility Settings.  Go to your device Manager, go to Keyboard, double click on touchpad, go to Drivers tab, and disable, restart and it will work.

0 Kudos
CMH-JBF
1 Copper

RE: Disable touchpad with Windows 8.1

Jump to solution

This is how I was able to disable my touchpad on my laptop:

Right Click on the windows tab in the lower left corner of the task bar

left Click on Device Manager

scroll down to Mice and Other Pointing Devices and right click on the arrow 

Right click on the Dell TouchPad

Left click on Disable

Answer Yes to the Pop up about Disabling

Close out of Device Manager...

Hope this helps someone out!

 

Highlighted
ronss
4 Ruthenium

RE: Disable touchpad with Windows 8.1

Jump to solution

cool..never thought of that

0 Kudos
Wampuscat
1 Copper

RE: Disable touchpad with Windows 8.1

Jump to solution

Thank you so much. I play online with an external mouse and the touchpad mad it hard to control my character, your solution worked, I had only to figure out which HID compliant mouse was the pad and not my game mouse. Again thank you - problem solved.

0 Kudos