chs3
1 Copper

Disabling trackstick on Latitude E6510

Jump to solution

I need to disable the trackstick on my Latitude E6510, or else I'm going to fling my laptop through a window.  Even the slightest jostling of the thing sends the cursor God-knows-where.

I'm running Windows 7.

In looking through various forums, it appears that disabling the trackstick requires a different trick, depending on the hardware/OS combination.  Nothing I've seen posted solves the problem for my situation.

0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator

Re: Disabling trackstick on Latitude E6510

Jump to solution

Hi  Chs3,

Welcome to the Community. You can disable the trackstick under you mouse properties. Click on start, control panel, mouse, wait till you get the Dell Touchpad tab on top, click on the Tochpad image, click on Device Select, and you can disable the trackstick.

If you do not see Device Select, you will see the Ponting stick image on top, click on that, and you have an option to turn it off.

Hope this helps.

Thank you

Royan

6 Replies
Moderator
Moderator

Re: Disabling trackstick on Latitude E6510

Jump to solution

Hi  Chs3,

Welcome to the Community. You can disable the trackstick under you mouse properties. Click on start, control panel, mouse, wait till you get the Dell Touchpad tab on top, click on the Tochpad image, click on Device Select, and you can disable the trackstick.

If you do not see Device Select, you will see the Ponting stick image on top, click on that, and you have an option to turn it off.

Hope this helps.

Thank you

Royan

Idnas57
1 Copper

Re: Disabling trackstick on Latitude E6510

Jump to solution

THANK YOU!

I have been going out of my mind by accidentally touching the pointing stick and typing in the wrong place.  You saved me at least 100 gray hairs!  I kept trying to figure it out, but missed the "Device Select" which is where I needed to be.  Your answer worked perfectly.

Tags (1)
0 Kudos
santoshipaul
1 Copper

Re: Disabling trackstick on Latitude E6510

Jump to solution

Royan, I don't get the Dell Touchpad tab in my Mouse properties and I am going crazy trying to disable the track device. Is there any other way I can do this?

US COAST GUARD
1 Copper

Re: Disabling trackstick on Latitude E6510

Jump to solution

I have a Delll Latitude 6500 and I want to disable the mouse pad and the tracking ball.  When I type it stops and it takes me a year to type one sentence.  I have to keep hitting enter to get the tracking ball off my page ... Help please

0 Kudos

RE: Disabling trackstick on Latitude E6510

Jump to solution

a little late but I found this answer and it worked for me...

Go to C:\Program Files\DellTPad

and run:
DellTPad.exe

that gives options for the stick.  I unchecked all the boxes and it no longer "jumps"

0 Kudos
Danster1616
1 Copper

RE: Disabling trackstick on Latitude E6510

Jump to solution

I tried all of the solutions but none of them work on my dell Latitude D830.  I am running Windows vista Business.

I am tired of typing something with a H or G and my mouse going crazy.

0 Kudos