steveatrevel
1 Copper

E6410 boots to black screen after installing Intel HD graphics driver

I had a hardware swap and now when I install the driver for the Intel HD graphics chipset I boot to a black screen.  I'm stuck with the stock windows 7 VGA driver, I've tried both the dell and intel drivers with no luck.  The driver versions are 8.15.2418 and 8.15.2509.  Thanks in advance for any tips.

0 Kudos
4 Replies
steveatrevel
1 Copper

Re: E6410 boots to black screen after installing Intel HD graphics driver

Install this driver:

Agent (ProSupport Cindy Kent): "It looks like this system was sold with the onboard Intel GMA HD video. I found the following driver for4 this video card: www.dell.com/.../DriverDetails

geo_work_00
1 Copper

Re: E6410 boots to black screen after installing Intel HD graphics driver

Apparently, there is an issue with the e6410 display and several of the recent drivers.  You may try this ..back-rev to the the A05 driver...

It worked for me.

http://support.dell.com/support/topics/global.aspx/support/kcs/document?c=us&docid=534823&doclang=en&l=en&s=gen&cs=

George

0 Kudos
Highlighted
jddfw
1 Nickel

Re: E6410 boots to black screen after installing Intel HD graphics driver

Recently ran into this issue, as well.  And according to Dell Support, A11 is meant to resolve this.  (I can safely say that "A10" did not!)

"Addresses issue related to certain notebook LCD's going black on driver install."

0 Kudos
PReinie
1 Copper

RE: E6410 boots to black screen after installing Intel HD graphics driver

Where do you get these A version numbers? The Intel driver version I see is like 8.15.10.2622 dated 1/10/2012.

Are y'all talking about the BIOS version?

We run BIOS A13 on E6410s (not AGPs) and one of the 120+ laptops will show that black screen. An external monitor works fine. Diagnostics displays fine. F8 displays fine. (All likely VGA mode.) And Windows with VGA mode displays fine, but not the higher end graphics.

Any ideas there?

0 Kudos