Highlighted
Nialler123
1 Copper

E6410 slow boot. Flashing cursor. Won't start Windows.

Jump to solution

My E6410 has been giving me trouble with very slow bios post, not loading windows with flashing cursor,starting Windows and basically being a pain in the ***. I updated to bios (A16) no joy. I swapped ram, no joy.I reinstalled Windows, no joy.

Solution: I had a faulty USB port (black plastic casing missing ) and the pins were causing a short, by touching each other. I straightened pins, with long nose screwdriver (charger and battery disconnected) and it's been working like a dream since.

Hope this helps anyone with similar issue.

3 Replies
Moderator
Moderator

RE: E6410 slow boot. Flashing cursor. Won't start Windows.

Jump to solution

Hi NIALLER123,

Thank you for posting the solution. This indeed makes a very valid point to be checked on such cases.

This immensely would help many other customers who might face the same issue.

Thanks and Regards,
DELL-Rishi
Social Media and Communities Professional
#IWork4Dell
Dell Support Videos 
Drivers and Downloads

0 Kudos
Nialler123
1 Copper

RE: E6410 slow boot. Flashing cursor. Won't start Windows.

Jump to solution

Note: for the fault to occur on my machine, the black plastic male piece that houses the pins inside the USB port were missing,which left them exposed and prone to damage or movement.

mocahontas
1 Copper

RE: E6410 slow boot. Flashing cursor. Won't start Windows.

Jump to solution

I was about to throw this system away figuring motherboard damage. Your suggestion was a saver.