Highlighted
JHandt
1 Copper

Eh? What was that you said? Default Beep is TOO LOUD

I have a Latitude D630. I know how to use the audio controls through the control panel. However,  there is a default beep that occurs under certain circumstances. It does not seem to be possible to control the volume of this beep. It is some kind of primitive warning that occurs under  infrequent conditions. One such condition is when I am using applications through the internet and I create some sort of error condition. It happens so infrequently that I can't quite figure out the pattern of when it occurs.

The PROBLEM is that I listen to music on my computer through headphones while I'm working. I have the sound set to a low volume but this beep intrudes every so often and it is literally RUINING my HEARING because it is SO LOUD. (Okay, I could listen to my iPod instead of the computer, but sometimes the computer is more convenient.)

I am presently using the "Windows Default" sound scheme and I have this LOUD default beep problem. In the past, I've used "No Sounds" sound scheme and I still experienced this problem.

Can someone please offer some suggestions about how to control this default beep? Eh? What was that you said....? I am losing my hearing.

0 Kudos
2 Replies
Jim Coates
6 Gallium

Re: Eh? What was that you said? Default Beep is TOO LOUD

To turn off System Beeps:

1. Open “Control Panel\System\Hardware Tab\Device Manager”.
2. At the top click “View\Show hidden devices” then go to “Non-Plug and Play Drivers” and  double click “Beep”.
3. Now click the “Driver Tab” and finally change “Startup Type” to “Disabled”.
4. Restart.

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos
condorex
1 Copper

RE: Eh? What was that you said? Default Beep is TOO LOUD

I have a program of work in DOS 7 , but the volume of the beep sound is very high. E ' can lower it from bios ?
0 Kudos