ChKumar
1 Copper

Error 2000-0142

Guys, I own a Inspiron3537.

It worked fine and I shut it down at night. In the morning when I tried to boot up, it was on the automatic repair loop. I performed the e-PSA and the errors I received are :

1) Fail PSA V4228 error 2000:0142. Validation 124181. Hard drive 0 -S/N S314J90DA14515. Short self test unsuccessful.

2) Fail PSA V4228 error 2000:0131. Battery. The battery is not installed.

Please help me.

0 Kudos
1 Reply
Moderator
Moderator

RE: Error 2000-0142

Hi CHKUMAR,

The 0142 error as described refers to a HDD failure. The HDD needs to be replaced.

The 0131 is a battery error. 

Is the battery detected in BIOS? Can you test with another battery and check if it works fine? Does the adapter charge the battery fine when plugged in?

If there is no warranty, then you could contact our team to get a quote for a paid service call - http://dell.to/1vnT6CQ

You could also order the parts here - http://bit.ly/2kb9HgM

I would suggest you to upgrade the HDD to SSD - compatible SSD's for your system from Crucial - http://bit.ly/2kCpRgc

You could download and install the image from here if available - http://dell.to/1JsMeJg 

Also, please click my DELL-username and write me a private conversation with the service tag and your contact details(Name and Email) for case records.

Let us know if you have any other queries.

Thanks and Regards,
DELL-Rishi
Social Media and Communities Professional
#IWork4Dell
Dell Support Videos 
Drivers and Downloads

0 Kudos