TYSSHA
1 Copper

Re: FN + F3 Disable Touchpad does not work. Dell XPS L702X

Jump to solution

I have the exactly same problem, I followed the same instructions but it didn't work.   Also, my Mobility Center touch pad doesn't work .

Is there some solution?

0 Kudos
Callis
1 Copper

Re: FN + F3 Disable Touchpad does not work. Dell XPS L702X

Jump to solution

After Formating my laptop Dell XPS l702x after 2 years, I have the same problem, and i'll add the fact that my pad make my mouse randomly move while i'm using it...

I could live with that, but I really hope that Dell is able to help us fix this... I have great hopes in Dell, but i can see that this forum has not be used since a month...

Hope it's not dead, and we'll find a solution.

Just to tell: both links at the top of the forum that you gave to us are not working anymore... Well, not for me.

Hope to have a lot of news very soon. 

regards,

0 Kudos
KewlToyZ
1 Nickel

Re: FN + F3 Disable Touchpad does not work. Dell XPS L702X

Jump to solution

Just got the L702x unit. Love this machine. Gorgeous.

Unfortunately, clean install of Win 7 Pro, installed every driver I could find for the unit and the orange light comes on but the touchpad doesn't disable completely. I have had to cut and paste 4 times just typing this because of the cursor jumping around. Has anyone tried the Synaptics or Alps Drivers mismatch to see if they helped? I will and stop back with results.

0 Kudos
KewlToyZ
1 Nickel

Re: FN + F3 Disable Touchpad does not work. Dell XPS L702X

Jump to solution

Doh!!! Problem between the chair and the keyboard.....

C:\dell\drivers\R289237

Run the Synaptics executeable file.

The download only extracts the program to your drive. You have to manually install the Synaptics touchpad driver with its own executeable.

Fn + F3 now disables it =)

Tags (1)
Highlighted
KewlToyZ
1 Nickel

Re: FN + F3 Disable Touchpad does not work. Dell XPS L702X

Jump to solution
0 Kudos
mauvillarroel
1 Nickel

Re: FN + F3 Disable Touchpad does not work. Dell XPS L702X

Jump to solution

Thanks a lot, your answer worked very good for me. Now the touchpad disables and a notification appears on the task bar.

The movement of the cursor is faster now but I think I can adjust it somewhere in the pointer options.

Thanks again.

0 Kudos
KewlToyZ
1 Nickel

Re: FN + F3 Disable Touchpad does not work. Dell XPS L702X

Jump to solution

You are most welcome.  Control panel - Mouse - should find a new tab for the touchpad setting.

0 Kudos
rahul_does
1 Copper

Re: FN + F3 Disable Touchpad does not work. Dell XPS L702X

Jump to solution

Beautiful!!!!

I was having the same problem between the two said pieces of hardware.

  1. Ran the file at C:\Drivers\input\R305170\Vi64 DellTPad.exe
  2. Disabled the Touch pad using Fn+f3
  3. <ADMIN NOTE: Sustitute character  removed as per TOU> of the said problem between the two hardwares.

Solved!

0 Kudos
trsvank
1 Copper

Re: FN + F3 Disable Touchpad does not work. Dell XPS L702X

Jump to solution

does not work for me. Still the same issue. The orange light turns on but the pad is not disabled...

0 Kudos
mauvillarroel
1 Nickel

Re: FN + F3 Disable Touchpad does not work. Dell XPS L702X

Jump to solution

The solution for me was this:

          C:\dell\drivers\R289237

          Run the Synaptics executeable file.

I didn't try the solution proposed by "rahul_does" because I solve the problem with the previous answer.  

0 Kudos