sam eto
1 Nickel

Re: Factory backup win/8 fails after one cd worth, it needs three to complete

@RAMORCL

yes it is recent version......how to find if update is available......i tried from analyse updates but there was none.....hope for a solution from dell.....thanks

0 Kudos
ramorcl
1 Nickel

Re: Factory backup win/8 fails after one cd worth, it needs three to complete

@Sam Eto,

 Some one here stated that they upgraded the dell support center software itself to a new version not sure if that would help but its still worth a try whats your laptop model?

0 Kudos
PintoZack
1 Copper

Re: Factory backup win/8 fails after one cd worth, it needs three to complete

@Sam Eto In my post above, I mentioned I was able to resolve this by installing all updates for my system including the BIOS. The key part appears to be the BIOS. To download the BIOS, in my case, I had to select to show All files, and not just filter by Service Tag. Also be sure to set Operating System to BIOS. Then it shows up. If you already have this update, it will not harm your system. It's worth a try, and in my case resolved the problem of not being able to create Recovery Media. Good luck.
0 Kudos

Re: Factory backup win/8 fails after one cd worth, it needs three to complete

Hi novehs 

Karina from Denmark here.

I have been informed, that you have issues with creating the recovery discs, and I will just inform you, that I have taken over your case, and will contact you in a private message

I am sorry for the inconvinience the problem may have caused you.

Best regards

Karina Hansen

#IWork4Dell

0 Kudos
PintoZack
1 Copper

Re: Factory backup win/8 fails after one cd worth, it needs three to complete

Hi Karina,

What about the rest of us who have had these same issues?  May we contact you also about the recovery discs?

0 Kudos
cmb2012
1 Nickel

Re: Factory backup win/8 fails after one cd worth, it needs three to complete

Hi Karina

Yes, what about the rest of us with the same problem. Could we please have the recovery discs sent to us?

Thank you.

0 Kudos
Highlighted

Re: Factory backup win/8 fails after one cd worth, it needs three to complete

@PintoZack & cmb2012

I would really like to be able to assist you too, but I am unfortunately only able to ship items within the Nordics, which I handle.

I will make sure to get someone from the US team to reach out to you with a solution. If you are located outside the US, please let me know, so I can make sure you get in touch with the correct reps.

Thanks in advance

Best regards

Karina

0 Kudos

Re: Factory backup win/8 fails after one cd worth, it needs three to complete

Hi

Would request all the People who are facing any problems while creating recovery media from Dell Data Safe Local backup, please provide me following information so that we can help you in a better manner.

1)     Service tag or Express service code of the system.

2)     Country of purchase.

3)     Current BIOS version.

4)     Screenshot of the error message which you are getting while creating recovery CDs.

I would also request all of you to update latest version of system BIOS from support.dell.com and try to create recovery CDs again that might help you. I would also request all of you to provide me above details in a private message only.

Please reply if you have any further questions.

Thanks & Regards
Prateek K
#iworkfordell

0 Kudos
HermannUK
1 Copper

Re: Factory backup win/8 fails after one cd worth, it needs three to complete

I too had a brand new inspiron 17rSE with WIN 8 , went to create the backup and it would only write one disc and never accept the second one.

Ramorci has the right answer, update the bios and the factory backup will then write all the discs.

Why Dell can't tell us this i don't know, they say to update the Backup and recovery app but thats already up to date! It's the bios that needs updating!

rolemodel
1 Copper

Re: Factory backup win/8 fails after one cd worth, it needs three to complete

 

 

I got a 17r se today too.  I turned the computer on the first thing I did was try to make backups it does disk 1 fine then no disk 2 or beyond.  Tried rebooting, bios update (already newest), tried the utility 1.0.0.2 backup update which was the newest also.  Still doesn't work.  Yes i'/ve tried reboots and several disks.  If this isn't working I shouldn't have to pay the restocking fee when I return it within the 21 days. 

 

Surprised there is still no fix. 

 

 

i7 3rd gen

1tb

650m

3d

8 gigs ram

17r se

 

0 Kudos