Highlighted
Xiomen
1 Copper

Framerate Issue in games

Hello,

You guys are the smartest people I know, I hope you can help me with something

Maybe around December 2011, I got the Alienware M18x.

Over the past year I have been having issues with framerate. The same thing happens with almost every game I play: Game runs smoothly (Average 55-60 fps, depending on game) for about 5-10 min (again, depending on game). Then I notice a significant framerate drop. It drops to 11-15 fps. Which is quite ridiculous seeing that the laptop is expensive.

I've been very upset about this for about a year and have been researching how to fix the problem. One "fix" that I've done was to clean the fans. Which I think worked, game runs fine for a bit longer if I recall. So I thought I've solved my problem. But recently I've had to clean out the fans more frequently and now it doesn't seem to work. I think I've done everything (of course I haven't cuz I don't know <ADMIN NOTE: Substitute character removed as per TOU> ) without getting outside help; I've updated my video cards etc and re-formatted my computer several times.

  • OS: Windows 7 Ultimate 64-bit(6.1, Build 7601)
  • System Manufacturer: Alienware
  • System Model: M18xR1
  • BIOS: InsydeH20 Version 1.0 A05
  • Processor: Inter(R) Core(TM) i7-2960XM CPU @ 2.70GHz (8CPUs), ~2.7GHz
  • Memory: 16384MB RAM
  • DirectX Version: DirectX11

DISPLAY DEVICE

  • Name: AMD Radeon HD 6900M Series
  • Chip Type: AMD Radeon Graphics Processor (0x6720)
  • DAC Type: Internal DAC(400MHz)
  • Approx. Total Memory: 3789MB

Drivers

  • Main Driver: aticfx64.dll,aticfx64dll,......(I don't know what this is, but it keeps going)

  • I get this on the bottom of my "Notes" in the DXDiag command "The file aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer"

I'm maybe thinking the issue is with the processor maybe, but like I said I have no clue.

I really need your help guys. I just bought the Arma 3 beta and it's fun as hell. Loved the 2nd one so much.

0 Kudos