Highlighted
Rocker711
1 Nickel

HELP! DELL TouchPad Interferes When I'm Typing

Jump to solution

Can you please help me with my laptop?

I wanted to disable the Touchpad, but there is no option for it.

It makes my cursor jump around whenever I'm typing, causing my words or sentences to either be relocated or get deleted.

There is no option to disable it. Even if I turn all its features off, they still moves and interferes.

My Info...

Inspiron 15R SE 7520
Windows 7 Pro 64-bit
I use a USB wireless mouse
Lates driver installed: Touchpad_Elantech_W7_W8_X10_A05_Setup-FHRG4_ZPE.exe

Thank you.

Tags (1)
0 Kudos
1 Solution

Accepted Solutions

RE: HELP! DELL TouchPad Interferes When I'm Typing

Jump to solution

Hi Rocker711,

Please do not post the service tag in public forums for security reasons. I suggest you to edit the post and remove the service tag from the post.

To rectify this issue, please follow the below mentioned steps:

  1. Click “Start”, type “Device Manager” and press enter.
  2. In the “Device Manager” window, double click “Mouse and other pointing devices”.
  3. Right click "Dell Touchpad", click "Uninstall", and ensure to check the box “Delete driver software for this device”.
  4. Follow the on-screen instructions to complete the uninstallation.
  5. Click “Start”, type “Programs and Features” and press enter.
  6. In the “Programs and Features” window, right click “Quickset64”, click “Change/Uninstall”.
  7. Follow the on-screen instructions to complete the uninstallation.
  8. Restart the computer.
  9. Use the following link to download the Quickset driver: http://dell.to/16rNGzf
  10. Select Download file.
  11. Once the download is completed, run the driver file.
  12. Follow the on-screen instructions to complete the installation.
  13. Restart the computer.
  14. Use the following link to download the Dell Touchpad: http://dell.to/1b7fW8C
  15. Select Download file.
  16. Once the download is completed, run the driver file.
  17. Follow the on-screen instructions to complete the installation.
  18. Restart the computer.

Check the functionality of the touchpad and to disable touchpad use the key combination Fn + F3.

Please post the results.

Thanks & Regards,
Nikhil D
#iworkfordell

To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell Support videos click Here

2 Replies

RE: HELP! DELL TouchPad Interferes When I'm Typing

Jump to solution

Hi Rocker711,

Please do not post the service tag in public forums for security reasons. I suggest you to edit the post and remove the service tag from the post.

To rectify this issue, please follow the below mentioned steps:

  1. Click “Start”, type “Device Manager” and press enter.
  2. In the “Device Manager” window, double click “Mouse and other pointing devices”.
  3. Right click "Dell Touchpad", click "Uninstall", and ensure to check the box “Delete driver software for this device”.
  4. Follow the on-screen instructions to complete the uninstallation.
  5. Click “Start”, type “Programs and Features” and press enter.
  6. In the “Programs and Features” window, right click “Quickset64”, click “Change/Uninstall”.
  7. Follow the on-screen instructions to complete the uninstallation.
  8. Restart the computer.
  9. Use the following link to download the Quickset driver: http://dell.to/16rNGzf
  10. Select Download file.
  11. Once the download is completed, run the driver file.
  12. Follow the on-screen instructions to complete the installation.
  13. Restart the computer.
  14. Use the following link to download the Dell Touchpad: http://dell.to/1b7fW8C
  15. Select Download file.
  16. Once the download is completed, run the driver file.
  17. Follow the on-screen instructions to complete the installation.
  18. Restart the computer.

Check the functionality of the touchpad and to disable touchpad use the key combination Fn + F3.

Please post the results.

Thanks & Regards,
Nikhil D
#iworkfordell

To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell Support videos click Here

Rocker711
1 Nickel

RE: HELP! DELL TouchPad Interferes When I'm Typing

Jump to solution

Dear Nikhil D,

What I followed is your last recommendation of key combination Fn + F3 and it finally did the trick.

I guess I don't need to follow procedures 1 through 18, but I'll keep it for future reference.

Kindly tell Admin to disregard my reply.

Thank you very much for your very prompt reply.

0 Kudos