Iillminetor
1 Copper

Having a problem with my microphone (Inspiron 15R (5537, Mid 2013)

Hello,

I have bought this laptop like 7 months ago, and I'm having this problem when I bought it, I didn't really care about it, but now! I need my microphone to start my new job!

Well, my problem is, I have my microphone settings set to default! but when I try to record / talk to somebody he only can hear me typing! he can't hear my voice, and when i SCREAM he still can't hear me verywell! but he can!

Here's a picture of my settings

[View:prntscr.com/5ouj13:550:0]

[View:prntscr.com/5ouj4i:550:0]

And here's a small record

[View:http://vocaroo.com/:550:0]

As you can hear, you only hear me typing! nothing else.

0 Kudos
5 Replies
Jim Coates
6 Gallium

RE: Having a problem with my microphone (Inspiron 15R (5537, Mid 2013)

Hello. Go to the Inspiron 15R 5537 support page and select your operating system. Look for the small small "Change OS" drop down menu on the page. Then expand the Audio category and download and install a fresh copy of the Realtek audio driver.

I don't have a screen shot of Realtek, but here is one of the settings in a laptop with IDT audio:

If none of that helps then it could be a failure of the hardware. Contact tech support<ADMIN NOTE: Broken link has been removed from this post by Dell>to schedule a repair.

BTW I clicked on both of your screen shot links and got to a web site but neither showed me a picture. The link to the recording only got a page not found. If you want to insert screen shots directly into your posts on this forum, instructions.

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos
Iillminetor
1 Copper

RE: Having a problem with my microphone (Inspiron 15R (5537, Mid 2013)

prntscr.com/5ouj13

:prntscr.com/5ouj4i

vocaroo.com/i/s0SV5pSBXGTx

I guess the links are working now, and btw I have tried installing the lastest driver and here what I got.

prntscr.com/5p5kgv

Here's a long

[01/05/15 19:59:42]    Update Package Execution Started
[01/05/15 19:59:42]    Original command line: "C:\Users\NOUR\Downloads\Programs\Audio_Driver_XKKPG_WN_6.0.1.7023_A00.EXE"
[01/05/15 19:59:42]    DUP Framework EXE Version: 3.0.94.1
[01/05/15 19:59:42]    DUP Release: XKKPGX01-00
[01/05/15 19:59:42]    Intializing framework...
[01/05/15 19:59:44]    logo.png
[01/05/15 19:59:46]    User Command: attended
[01/05/15 19:59:46]    DUP Capabilities Value: 16777215 (0xFFFFFF)
[01/05/15 19:59:46]    DUP Vendor Software Version: 6.0.1.7023
[01/05/15 19:59:46]    Local System/Model Compatible with this Package? Yes
[01/05/15 19:59:46]    Local System OS Version: 6.1.1.0
[01/05/15 19:59:46]    OS Compatible with this Package? Yes
[01/05/15 19:59:46]    Local System OS Language: EN
[01/05/15 19:59:46]    Language Compatible with this Package? Yes
[01/05/15 20:01:07]    Identified Behavior : attended
[01/05/15 20:01:07]    Temporary payload log file name: C:\ProgramData\dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00\DUPF9BD.tmp
[01/05/15 20:01:07]    Translated Command Line : SETUP.exe /v" LOGFILE="C:\ProgramData\dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00\DUPF9BD.tmp""
[01/05/15 20:01:07]    Path : C:\ProgramData\dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00
[01/05/15 20:01:07]    Identified Behavior : attended
[01/05/15 20:01:15]    Append Vendor Software Log: C:\ProgramData\dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00\DUPF9BD.tmp
[01/05/15 20:01:15]    
--- Start of Vendor Software Log ---

[01/05/15 20:01:15]    ASCII payload log file detected.
[01/05/15 20:01:15]    ======================================================================================================================================
              Realtek High Definition Audio Driver update package
======================================================================================================================================
Command : "C:\ProgramData\Dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00\SETUP.exe" /v" LOGFILE="C:\ProgramData\dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00\DUPF9BD.tmp""
Date : 2015-1-5  20:1:9.438
User : NOUR
======================================================================================================================================
Starting to get initial ...
[OS] : 6.1
    -Build : 7601
    -Service Pack : 1
    -x64 system : 1
    -MCE system : 1
    -Server system : 0
    -System Language ID : 0x0409
    -User Language ID : 0x0409
[Default Path] :
    -tcRtkTempDir : C:\ProgramData\Dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00
    -tcISSetupLocation : C:\ProgramData\Dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00

Collecting inventory ...
Checking driver version...
    The version of this update driver is equal to the currently installed version .
    [Realtek HD Audio Driver]
        Installed version : 6.0.1.7023
        Package version : 6.0.1.7023

======================================================================================================================================

[Update Result]...
    Update ready to be applied at reboot .
    Rtk Code = 0x00000000
    IS Code = 0x00000000
    Install Result = 0
    UPD execution code =
    SetupAPI running code =

Exit Code = 0003 ( Dependency software error )
======================================================================================================================================
End : 2015-1-5  20:1:12.67

[01/05/15 20:01:15]    
--- End of Vendor Software Log ---

[01/05/15 20:01:15]    Vendor Software Return Code: 3
[01/05/15 20:01:18]    logo.png
[01/05/15 20:01:18]    Name of Exit Code: DEP_SOFT_ERROR
[01/05/15 20:01:18]    Exit Code set to: 3 (0x3)
[01/05/15 20:01:18]    Result: FAILURE
[01/05/15 20:01:25]    Open file: C:\ProgramData\Dell\UpdatePackage\Log\Audio_Driver_XKKPG_WN_6.0.1.7023_A00.txt
[01/05/15 20:01:54]    Name of Exit Code: DEP_SOFT_ERROR
[01/05/15 20:01:54]    Execution terminated at date-time 01/05/15 20:01:54
[01/05/15 20:01:54]    ######

਍਍[01/06/15 15:49:06]    Update Package Execution Started
[01/06/15 15:49:06]    Original command line: "C:\Users\NOUR\Downloads\Programs\Audio_Driver_XKKPG_WN_6.0.1.7023_A00.EXE"
[01/06/15 15:49:06]    DUP Framework EXE Version: 3.0.94.1
[01/06/15 15:49:06]    DUP Release: XKKPGX01-00
[01/06/15 15:49:06]    Intializing framework...
[01/06/15 15:49:06]    logo.png
[01/06/15 15:49:27]    User Command: attended
[01/06/15 15:49:27]    DUP Capabilities Value: 16777215 (0xFFFFFF)
[01/06/15 15:49:27]    DUP Vendor Software Version: 6.0.1.7023
[01/06/15 15:49:27]    Local System/Model Compatible with this Package? Yes
[01/06/15 15:49:27]    Local System OS Version: 6.1.1.0
[01/06/15 15:49:27]    OS Compatible with this Package? Yes
[01/06/15 15:49:27]    Local System OS Language: EN
[01/06/15 15:49:27]    Language Compatible with this Package? Yes
[01/06/15 15:50:37]    Identified Behavior : attended
[01/06/15 15:50:37]    Temporary payload log file name: C:\ProgramData\dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00\DUP6A09.tmp
[01/06/15 15:50:37]    Translated Command Line : SETUP.exe /v" LOGFILE="C:\ProgramData\dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00\DUP6A09.tmp""
[01/06/15 15:50:37]    Path : C:\ProgramData\dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00
[01/06/15 15:50:37]    Identified Behavior : attended
[01/06/15 15:50:45]    Append Vendor Software Log: C:\ProgramData\dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00\DUP6A09.tmp
[01/06/15 15:50:45]    
--- Start of Vendor Software Log ---

[01/06/15 15:50:45]    ASCII payload log file detected.
[01/06/15 15:50:45]    ======================================================================================================================================
              Realtek High Definition Audio Driver update package
======================================================================================================================================
Command : "C:\ProgramData\Dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00\SETUP.exe" /v" LOGFILE="C:\ProgramData\dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00\DUP6A09.tmp""
Date : 2015-1-6  15:50:43.488
User : NOUR
======================================================================================================================================
Starting to get initial ...
[OS] : 6.1
    -Build : 7601
    -Service Pack : 1
    -x64 system : 1
    -MCE system : 1
    -Server system : 0
    -System Language ID : 0x0409
    -User Language ID : 0x0409
[Default Path] :
    -tcRtkTempDir : C:\ProgramData\Dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00
    -tcISSetupLocation : C:\ProgramData\Dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00

Collecting inventory ...
Checking driver version...
    The version of this update driver is equal to the currently installed version .
    [Realtek HD Audio Driver]
        Installed version : 6.0.1.7023
        Package version : 6.0.1.7023

======================================================================================================================================

[Update Result]...
    Update ready to be applied at reboot .
    Rtk Code = 0x00000000
    IS Code = 0x00000000
    Install Result = 0
    UPD execution code =
    SetupAPI running code =

Exit Code = 0003 ( Dependency software error )
======================================================================================================================================
End : 2015-1-6  15:50:45.391

[01/06/15 15:50:45]    
--- End of Vendor Software Log ---

[01/06/15 15:50:45]    Vendor Software Return Code: 3
[01/06/15 15:50:48]    logo.png
[01/06/15 15:50:48]    Name of Exit Code: DEP_SOFT_ERROR
[01/06/15 15:50:48]    Exit Code set to: 3 (0x3)
[01/06/15 15:50:48]    Result: FAILURE
[01/06/15 15:51:56]    Name of Exit Code: DEP_SOFT_ERROR
[01/06/15 15:51:56]    Execution terminated at date-time 01/06/15 15:51:56
[01/06/15 15:51:56]    ######

਍਍[01/06/15 15:52:02]    Update Package Execution Started
[01/06/15 15:52:02]    Original command line: "C:\Users\NOUR\Downloads\Programs\Audio_Driver_XKKPG_WN_6.0.1.7023_A00.EXE"
[01/06/15 15:52:02]    DUP Framework EXE Version: 3.0.94.1
[01/06/15 15:52:02]    DUP Release: XKKPGX01-00
[01/06/15 15:52:02]    Intializing framework...
[01/06/15 15:52:03]    logo.png
[01/06/15 15:52:07]    User Command: attended
[01/06/15 15:52:07]    DUP Capabilities Value: 16777215 (0xFFFFFF)
[01/06/15 15:52:07]    DUP Vendor Software Version: 6.0.1.7023
[01/06/15 15:52:07]    Local System/Model Compatible with this Package? Yes
[01/06/15 15:52:07]    Local System OS Version: 6.1.1.0
[01/06/15 15:52:07]    OS Compatible with this Package? Yes
[01/06/15 15:52:07]    Local System OS Language: EN
[01/06/15 15:52:07]    Language Compatible with this Package? Yes
[01/06/15 15:53:06]    Identified Behavior : attended
[01/06/15 15:53:06]    Temporary payload log file name: C:\ProgramData\dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00\DUPB04C.tmp
[01/06/15 15:53:06]    Translated Command Line : SETUP.exe /v" LOGFILE="C:\ProgramData\dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00\DUPB04C.tmp""
[01/06/15 15:53:06]    Path : C:\ProgramData\dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00
[01/06/15 15:53:06]    Identified Behavior : attended
[01/06/15 15:53:07]    Append Vendor Software Log: C:\ProgramData\dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00\DUPB04C.tmp
[01/06/15 15:53:07]    
--- Start of Vendor Software Log ---

[01/06/15 15:53:07]    ASCII payload log file detected.
[01/06/15 15:53:07]    ======================================================================================================================================
              Realtek High Definition Audio Driver update package
======================================================================================================================================
Command : "C:\ProgramData\Dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00\SETUP.exe" /v" LOGFILE="C:\ProgramData\dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00\DUPB04C.tmp""
Date : 2015-1-6  15:53:7.3
User : NOUR
======================================================================================================================================
Starting to get initial ...
[OS] : 6.1
    -Build : 7601
    -Service Pack : 1
    -x64 system : 1
    -MCE system : 1
    -Server system : 0
    -System Language ID : 0x0409
    -User Language ID : 0x0409
[Default Path] :
    -tcRtkTempDir : C:\ProgramData\Dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00
    -tcISSetupLocation : C:\ProgramData\Dell\drivers\Audio_Driver_XKKPG_WN_6.0.1.7023_A00

Collecting inventory ...
Checking driver version...
    The version of this update driver is equal to the currently installed version .
    [Realtek HD Audio Driver]
        Installed version : 6.0.1.7023
        Package version : 6.0.1.7023

======================================================================================================================================

[Update Result]...
    Update ready to be applied at reboot .
    Rtk Code = 0x00000000
    IS Code = 0x00000000
    Install Result = 0
    UPD execution code =
    SetupAPI running code =

Exit Code = 0003 ( Dependency software error )
======================================================================================================================================
End : 2015-1-6  15:53:7.166

[01/06/15 15:53:07]    
--- End of Vendor Software Log ---

[01/06/15 15:53:07]    Vendor Software Return Code: 3
[01/06/15 15:53:22]    logo.png
[01/06/15 15:53:22]    Name of Exit Code: DEP_SOFT_ERROR
[01/06/15 15:53:22]    Exit Code set to: 3 (0x3)
[01/06/15 15:53:22]    Result: FAILURE
[01/06/15 15:53:26]    Open file: C:\ProgramData\Dell\UpdatePackage\Log\Audio_Driver_XKKPG_WN_6.0.1.7023_A00.txt

0 Kudos
Jim Coates
6 Gallium

RE: Having a problem with my microphone (Inspiron 15R (5537, Mid 2013)

I guess the links are working now

The link to the shot of the error message works but still not the other 2.

I believe the error is related to trying to install the same driver over itself. If you were to uninstall the driver in Device Manager and choose the option to delete the driver files I think the installation would work. However the problem with your mic is probably not due to the driver.

If you have the proper settings and have tried making a test recording using Windows Sound Recorder with no luck, then probably hardware failure. But if the mic works okay in Sound Recorder but not during voip then not the hardware.

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos
Iillminetor
1 Copper

RE: Having a problem with my microphone (Inspiron 15R (5537, Mid 2013)

Well, here are my settings again

I guess the links are working now

prntscr.com/5ouj13

prntscr.com/5ouj4i

And what should I do if it's a hardware problem? I bought the laptop with this issue.

0 Kudos
Jim Coates
6 Gallium

RE: Having a problem with my microphone (Inspiron 15R (5537, Mid 2013)

I was able to see your settings. Mic boost is set to 0. You ought to increase that to about 3/4 and test the mic again in Windows Sound Recorder. If it works but you get distortion then lower the mic volume (top slider).

And what should I do if it's a hardware problem? I bought the laptop with this issue.

Even if the mic was defective when the laptop was brand new, you can no longer return it if you are past the initial return period (21 days if purchased direct from Dell). Your option is to contact tech support<ADMIN NOTE: Broken link has been removed from this post by Dell>to obtain warranty service.

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos