Highlighted
Not applicable

How to turn off Touchpad click

Regardless of my touchpad settings, when I press (not tap) the main area of the touchpad, it acts like a left mouse click. I want to turn off the touchpad click in the large area of the touchpad but still have the two buttons in the lower area of the touchpad active.

This is not the "tap to click" feature - I have already turned that off.

How do I turn off the click in the main touchpad area?

Thanks.

0 Kudos