mikroskoplar
6 Indium

I can't change Latitude C400 video settings after XP reinstall

I had to reformat the C drive and install Windows XP after a Spyware infestation. I think I have done something wrong. Now, I can't increase the screen color and resolution settings. It is set at 480x640 and 16 cloors. No other options are available at Settings screen in Control Panel. Can anyone help? Thanks... Mark 

 

0 Kudos
3 Replies
8 Krypton

Re: I can't change Latitude C400 video settings after XP reinstall

Installing your operating system doesn't end the process; you also need to install device drivers.  You can find those here:  Windows XP Drivers for Latitude C400.  Install in this order:  Video Driver, Sound Driver, Network (Ethernet) Driver, Modem Driver (if present), Synaptics Touchpad Driver.

You will need to identify your video adapter as there are two drivers; one is the Intel Graphics Technology 830M, the second is the Intel Extreme Graphics 855GM.  You might be able to do that by going here:  Warranty Info.  Click on the Original Hardware Configuration tab, enter your service tag number, and see if the list mentions anything about the display or video adapter.  If you know already what it is, simply select the correct driver.  After you install the video driver you should be able to set your display to the correct resolution and color.

Dell Forum member since 2005

0 Kudos
mikroskoplar
6 Indium

Re: I can't change Latitude C400 video settings after XP reinstall

THANK YOU VERY MUCH! I will try that.

Are there other drivers (for other stuff) that I will need?

0 Kudos
8 Krypton

Re: I can't change Latitude C400 video settings after XP reinstall

All the drivers for any configuration that Dell shipped are at the link I provided you.  Not all of them will be needed, but you should look them over to see if you can determine whether any of the others may be useful to you.  If you have devices that were added after you received the computer, you will need to look on the web page of the appropriate vendor to find drivers for them.

 

Dell Forum member since 2005

0 Kudos