thepopeofbass
1 Copper

Inspiron 15 (3542) - Cannot install driver updates - getting errors on execution

I have an Inspiron 15 (3542).  I tried using a new USB 3.0 device and, unfortunately, it's just running at USB 2.0 speeds.  I tried updating the drivers in several different ways - both through Dell and Intel's websites - but every time I got an error message on the install.

I cannot figure out why it says this.  I'm running Windows 10 w/ a SSD.  Aside from that, the computer is the same as when it came off the assembly line.  Here's what I tried to run:

  • I ran the driver diagnostic from Dell's website which told me to install this file: Chipset_Driver_5R99D_WN32_11.0.0.1153_A00.EXE.  That gave me this error: The update installer operation is unsuccessful (note: had screen shot but that post wouldn't go through)
    • This is from the log file: 

      [04/24/16 09:10:01] (DupAPI::Execute): *** Shell Execute Error. System error text = The system cannot find the file specified.
      [04/24/16 09:10:01] (DupAPI::ExecutePayload): *** An unexpected error occured executing SetupME.exe

  • I then tried to install a chipset specifically for Intel(R) USB 3.0 eXtensible Host Controller (from Dell's website): Chipset_Driver_8JF9V_WN_2.5.3.34_A00.EXE.  That gave me this error: This computer does not meet the minimum requirements for installing the software (note: had screen shot but that post wouldn't go through)

Looking at Device Manager, the USB 3.0 device is a native Microsoft driver.  This is likely the issue, but unfortunately, I can't seem to figure out how to fix it since the software Dell provides is erroring out.  

Any clues as to the issue or how to resolve it?

0 Kudos