adheper
1 Copper

Inspiron 15 R 3542 detects headphones; no sound (8.1)

Hey guys, so, I plugged in my Fender 25R, selected Mic in, and recorded a track; but immediately afterwards I was unable to listen to it; and any other sound file, with headphones. I tried different headphones and speakers, but only the integrated ones work. I have downloaded both the 7288 and 7161 audio drivers for Realtek from Dell Support, and tried changing the active driver to Windows's. I ran an ePSA diagnostic as well as Dell's; both showed up clean. I have a single audio jack, rather than a duo.

Summed up and listed version;

-Windows 8.1, single audio/mic jack

-Used the mic once; now won't play sound

-tried changing the drivers between 7288 and 7161(current)

-tried using Windows's driver

-Ran an ePSA and Dell diagnostic (both clean)

-now the pop-up doesn't show when sth is plugged in, though the system detects the headphones (the icon changed when plugged in and using the Windows driver); no sound comes through the headphones and the integrated speakers when sth is plugged in; otherwise the speakers work normally.

0 Kudos