etigerb
1 Copper

Inspiron 1501 - Problems

Since last December upon its arrival, the laptop has had one "bug" after another, so let's chalk that up to the absolute stupidity of electing to take Windows Vista.

Add new software or programs.....more problems. Update security software...more problems.

The unit came with no recovery disks. And after reading the forums, I have tried the "F8 at startup" but that doesn't work, peaked at the only two that seem to be options - "F2 & F12" - no dice. I even tried the "F11" - nope...nothing.

So I have no way to do a FACTORY RESTORE, such as I can on my Inspiron 1525 (wow, a blessing, since restoring that frequently seems to be well advised). Fortunately, I have ceased storing anything valuable on either laptop, since it is grossly inconvenient to reload entire systems and files on a semi-regular basis. The Dell tech's consistently pushed this option, so they must know something?

The question is this - can a FACTORY RESTORE be done on this 1501 operating on Windows Vista, without the disks? Since I have tried the F2, F8, F11, and F12 at fire-ups with no success, I am sure the answer is, "Have Dell send you the recovery disks".

Of course my next question is, "Why not send them in the first place???"

If anyone has a solution, I am all ears.

 

After one year of this Inspiron 1501 (and the 1525's problems too), I am thinking it's time to move onto Mac's. The level of wasted time, inconvenience, and questionable reliability has sure cast doubt on Vista...and these Dell's....

0 Kudos
5 Replies
Mary G
5 Iridium

Re: Inspiron 1501 - Problems

F8, F11 doesn't work with Vista and you should have received the dvd for vista reinstallation--if it was originally installed on the computer. You should have contacted Dell right away to let them know it was missing and they would have sent it. You need to boot to the dvd to access the recovery partition in vista. Go to

http://support.dell.com/support/topics/global.aspx/support/dellcare/en/backupcd_form?c=us&cs=19&l=en...

to request the disk. It is a Reinstallation disk not a Recovery disk. It is the operating system itself, so look at the disks you received. If the 1525 has the same version of vista, you can use that dvd to boot to and access the recovery partition on the 1501--if it is still on the drive.You could also use the disk to reinstall vista if the partition doesn't work.

3rd try

0 Kudos
Highlighted
pcgeek11
4 Tellurium

Re: Inspiron 1501 - Problems

I've never used it but aren't the keys " Ctrl  and F11 " at the Dell Logo booting... for the restore option?

pcgeek11

0 Kudos
bukidboy
1 Nickel

Re: Inspiron 1501 - Problems

Here are the steps I took:

  • Keep pressing F8 while the POST is going
  • Stop pressing when computer starts beeping
  • Start pressing again when beeping stops
  • Advanced boot menu pops up

 

I just followed the instructions here:

http://support.dell.com/support/topics/global.aspx/support/dsn/en/document?docid=336966

Article ID: 336966

"Restoring Your Computer´s Software to the Factory Settings"

0 Kudos
TheRealFireblad
4 Ruthenium

Re: Inspiron 1501 - Problems

 

Here are the steps I took:

 

They're hopefully not going to be required now though, given that the last post in this thread [before yours] is dated 29th December 2008

From experience, I've found that:   “Beauty is in the eye of the beer-holder”!!

 

XPS M1730:

Smoke Grey Magnesium Alloy Chassis - with White LED Backlights
17" UltraSharp WUXGA Widescreen TFT (1920 x 1200) with TrueLife
Intel Core 2 Duo Processor T9300 @ 2.50GHz (800 MHz FSB, 4MB L2 cache)
4GB (2x 2GB) Patriot Signature PC2-5400 @ 667MHz
DUAL 512MB Nvidia 8800M GTX cards in SLi + 128MB Ageia PhysX
640GB SATA II (2x 320GB WD Scorpio Black 7200rpm)
8x Super-Multi DVD±RW
Creative X-Fi Notebook (ExpressCard) + Creative GigaWorks T40 Series II
Integrated 2MP Webcam
Dell Wireless 355 Bluetooth 2.0 Module
Intel Next-Gen Wireless-N Mini-Card
TV Tuner and Dell Travel Remote Control
4-in-1 Flash Card Reader (SSD/MMC/MS Pro/xD)

230W AC Adapter / 9-cell Lithium-Ion Battery

Windows 7 Home Premium (64bit)

0 Kudos
bukidboy
1 Nickel

Re: Inspiron 1501 - Problems

I've wanted to know how to do this since I bought the machine in 2007, and I just found out yesterday. I was happy to find out. Perhaps others will be happy as well, even if you're not.

0 Kudos