Finalstraw
1 Copper

Inspiron 17 57xx Gamora Battery Charge Stops 60%

Inspiron 17 5765, Gamora - battery stops charging at 60%.  We get this charge failure on enough units to warrant  some research, perhaps finding resolve similar to the XPS Simplo battery incident, or perhaps an undocumented battery charge protocol behavior (suggested from users typically leaving units plugged in all the time, thus shortening overall battery life ); undocumented as in this is the cheap Insyde BIOS/UEFI which is very difficult to find any info on, let alone is China-translated (firstly).  

Searches in the Dell forums are useless; But for the high failure rate in this model & the useful Insyde firmware, I find it hard to believe this does not provide one post on the forum.

Proper wall wart used; Latest BIOS/UEFI firmware (current 1.1.1 from Insyde, which is NOT F12 upgradeable); Windows 10 Ho (Creator, Anniversary builds); all the latest drivers from Dell; Several different images cloned from confirmed working units of exact same hardware build have been applied to issue units; you could detail the ACPI,  but these are audit-mode units, so nothing is changed from factory defaults & the units are wiped for OOBE upon completion.  Dell Power Manager Lite (v1.0.0.3) has communication to battery, as evident from ability to set different configs (Adaptive, Custom, AC, etc), which by the way, all have been tried.  A note on the Custom setting, it's been tried at 50% 95%, whereas start charging at 50%, stop charging at 95%.

The fun of dealing with the depo provides the usual unrelated & worthless information accompanying units upon return; let alone repetitive failure rates. 

Kindly include a corresponding url to where your knowledge came from (obviates opinions). 

Please Note, Rockstars/MVPs or backlinkers don't respond unless you care more of the readability & worth of your post over the brownie points.

Thanks, Final

An added note, the following url attempts to address the issue but in reality is worthless.  In addition, it does not allow you to say anything as the Captcha does not work!

http://www.dell.com/support/article/us/en/19/sln3
04376/battery-cannot-be-fully-charged-on-some-
alienware-or-inspiron-systems?lang=en

0 Kudos