Highlighted
S_Tapley
1 Copper

Inspiron 17r se 7720 Startup/restart issues and update/troubleshoot issues

I've had this laptop for less than 3 months now, the problem arose around 3 weeks ago, I've read through countless forums and nothing has solved this issue.

The issues that my computer face are:

A) Common problem - Press power button, Dell logo appears (in certain circumstances white text scrolls down the page, not always), black screen. The laptop whirs and sounds can be heard from the disk drive even thought there is nothing inside. Nothing.

B) Rare circumstance yet still problematic - Press power button, Dell logo appears, sign in screen appears, I sign in. Windows 8 start screen appears. Though from here, the laptop refuses to process any program, software, scan or troubleshoot available, resulting in 'the programme is not responding'.
In circumstance B, I have tried to refresh the PC using recovery options twice, this has had no effect on the problem, the first time I removed everything and the problem persisted, the second time when restarting the laptop in order to refresh the system again, the laptop refused to follow instructions and remained idle in black screen. Also, any troubleshooter or scan that I run on the laptop's desktop freezes at 0-1%. I have used the BIOS scan (F12)  and the tests results came back fine, with no detectable problem. 

In the rare event that I can access a programme or the internet, the laptop remains incredibly slow. I have tried using Dell's 'My Dell' to troubleshoot the problem, as well as 'Action Center', but each time the programme doesn't respond, either before or midway into the scan. 

On one occassion I gained access to Dell's website and tried to troubleshoot the problem, with a system check, to see if my system was in good health (which it evidently wasn't) and hopefully track down the issue, however shortly after starting the process the troubleshooter stated that an 'unexpected error occurred' and could not run the troubleshooter.

Any help will be appreciated. 

0 Kudos