Highlighted
evlis
1 Copper

Inspiron: Black screen with cursor, possible SATA issue?

Hi,

I have a Black screen with cursor which moves, all other keyboard functions are running normally like contrast/typing in command prompt etc

Have run a diagnostics and received the following errors which(within my limited knowledge anyway) all appear to be in relation to the same SATA? compontent.....

SATA Disk S/N= WD-WXE908DF1300

Block 472475009 ->5016

Msg: DISK_0 (IRQ) No additional sense information\

 

Having ran the Symptom tree function for what appears to be a non-booting operating system it gave the following errors with relevant test names all in relation to SATA component name above afaik

Error 0f00:0232 Read Test

Error 0f00:0432 Seek Test

Error 0f00:1232 Smart Test

Error 0f00:0D32 Start Unit

Error 0f00:0E32 Stop Unit

Error 0f00:1a32 Verify Test

I also tried to boot a Vista repair CD through the CD-Rom this worked fine but, I could not restore to a previous setting/configuration as it says there were not any to be found, this seems wrong as I often noticed this facility backing up system settings. In Command Prompt I ran the scandsk, chkdsk and chkdsk /r which found no problems. There was a memory check facility and everything is fine. 

I tried to disconnect the battery and operate via power lead only, having pressed down the button to relieve it of any remaining charge with battery removed.

Basically I had been working on the PC all day on Saturday, closed it down as normal, came back a few hours later and it wouldn't start at all. Just a black screen after appearing like the OS (Vista) was starting up with the black screen saying windows with the night-rider green light going across for a second or two then nothing, or else just a black screen.

Model Inspiron 1545-4211 , I think it's 32-Bit as it does not boast otherwise.

Service Tag -<ADMIN NOTE: Service tag removed per privacy policy>

No other problems previous to the event, just that it was freezing the odd time on youtube videos in facebook. The whole system would freeze and I would have to force shut-down. Another time a few months ago I attempted to defragment the HD and the process did not appear to progress after over a day. Ther is only half of the memory capacity in use and I have been running Dell online diagnostic remote tool recently and that has been reporting that everything is tip-top and up to date.

Hopefully you can help.

 

0 Kudos