Highlighted
Phildo
1 Nickel

Intel Pro 2200BG stste not recognized in registry....

Computer reports that "USB Device" connected to computer has malfunctioned.  Turns out to be the Intel Wireless card.  Message from configuration page states "device stste not found in registry".  Can this card be "re-seated" or do I have a bad card?

0 Kudos
5 Replies
retiredguy1
1 Copper

Re: Intel Pro 2200BG stste not recognized in registry....

2 years later and no response from Dell!!!

0 Kudos
Philip_Yip
5 Iridium

Re: Intel Pro 2200BG stste not recognized in registry....

The card can be reseated lol.

Dr Philip Yip
Tech Enthusiast and Author of the Unofficial Dell Windows Reinstallation Guide

Windows FAQs and OEM Downloads


#IDoNotWorkFor Dell
0 Kudos
retiredguy1
1 Copper

Re: Intel Pro 2200BG stste not recognized in registry....

i went out and bought a netgear "micro mini" usb wireless card . Problem solved!  It sticks out of the back of my d600 only a 1/4 inch.  Why did I think of this before!! cost me $20 and it works perfectly.

I suggest anyone else with the 2200bg problem try this, as all efforts I tried did NOT work.

Im thinking it "might" be a physical connection issue with the slot and the motheboard where the 2200bg card slides into.

After all the d600, is an antique and mine has truly worked well for many many years!!!  No issues at all with the laptop until I had the network card issue. Its now up and working.

I know.....I can hear you guys out there....Just go out and buy a new one!!!!

0 Kudos
Philip_Yip
5 Iridium

Re: Intel Pro 2200BG stste not recognized in registry....

It might be the cables have came loose or the connection to the board has become loose, removing it and reinserting it might work.

Dr Philip Yip
Tech Enthusiast and Author of the Unofficial Dell Windows Reinstallation Guide

Windows FAQs and OEM Downloads


#IDoNotWorkFor Dell
0 Kudos
retiredguy1
1 Copper

Re: Intel Pro 2200BG stste not recognized in registry....

Trust  me, the cables were never loose and i must have reseated the board at least a dozen times. I even bought a Dell True mobile card and tried that .  I believe its the the actual connection of the slot to the mother board that is the issue!

Too many other people have had the exact same issue to be a reseat problem.. Just google " 2200bg wont work" and you'll see what I mean..

Thanks for everyone help here..

I'm done with this one!

0 Kudos