Hadster
1 Copper

Re: Invert Two-Finger Touchpad Scrolling on Latitude 6430

Jump to solution

I have a newer version v8.1200.101.127 but I don't see the 'Reverse Scroll Direction' option you mention. Screenshot attached. Am I missing something?

Tags (2)
0 Kudos
Blueseth
1 Copper

Re: Invert Two-Finger Touchpad Scrolling on Latitude 6430

Jump to solution

Thank you for the fix. You made my Friday.

0 Kudos
ejames13
1 Copper

Re: Invert Two-Finger Touchpad Scrolling on Latitude 6430

Jump to solution

Not sure why it's not showing in your GUI. I have the same version and it shows. However, I know for sure that the registry fix I posted above works regardless of version. Give that a shot.

0 Kudos
pdigm9
1 Copper

Re: Invert Two-Finger Touchpad Scrolling on Latitude 6430

Jump to solution

I was having the same issue. My gui is like yours and does not show "Reverse Scrolling" as an option. I tried to change the registry key, but found that this registry key did not exist. I created a new registry key as ejames13 suggested:

HKEY_CURRENT_USER\Software\Alps\Apoint

Create a new DWORD named 'InvertScrollFlag' and set it to 3 for inverted scrolling and 0 for normal scrolling.

Even though the purpose of this thread is to turn off inverted scrolling, I actually used this method to turn it on. Once you use a tablet for a while, you get accustomed to swiping up to go down.

0 Kudos
Jimb013
1 Copper

RE: Invert Two-Finger Touchpad Scrolling on Latitude 6430

Jump to solution

@ejames13: YOU.ROCK.

Tags (1)
0 Kudos

RE: Invert Two-Finger Touchpad Scrolling on Latitude 6430

Jump to solution

Hi ejames13, I have a brand new 6430u and tried your tip in the registry to invert the 2 fingers scrolling. But unfortunately it doesn't work. I've got a French windows 7 Pro. Do you think it could be the origin.

Even in the others registry (Local machine) it doesn't work.

Thanks for your support.

0 Kudos
SPiG
1 Copper

RE: Invert Two-Finger Touchpad Scrolling on Latitude 6430

Jump to solution

I think I found the solution to your issue re: all users:

Under

HKEY_LOCAL_MACHINE\Software\Alps

I have two keys, "Appoint" and "Appoint_Default". These two keys appear to contain the same entries / values. I had to change the appropriate values in BOTH sections. It then worked for a new user. I don't know if it would work for an existing user.

I think whatever is in the "Appoint_Default" section overwrites the "Appoint" section at login. Seems like a strange way to design it.

0 Kudos
wtm2w
1 Copper

RE: Invert Two-Finger Touchpad Scrolling on Latitude 6430

Jump to solution

This is flat-out the correct answer to this problem.  Well done, good sir!

If only there was a registry edit that made the ALPS pad's overall functionality and user experience as smooth and effective as Apple's...

0 Kudos
laboettcher
1 Copper

RE: Invert Two-Finger Touchpad Scrolling on Latitude 6430

Jump to solution

Oh my goodness! Thank you! I just switched from a Mac to a Dell at work, and I had reversed the Mac scrolling on that trackpad, and I was incredibly frustrated that I couldn't do it on the Dell. The registry fix worked. For those that don't know how to change the registry key, I found this on Microsoft's support site: http://support.microsoft.com/kb/136393

0 Kudos
sbbarrie
1 Copper

RE: Invert Two-Finger Touchpad Scrolling on Latitude 6430

Jump to solution

Thank you a thousand times over! The reverse scrolling was driving me nuts. 

0 Kudos