BStuartOH
1 Copper

Keyboard Backlight Timeout

Jump to solution

For the 6430u (and I suspect related family) I had a hard time locating info on how to control the timeout. Chat support was helpful but didn't have exact info. I have provided that to them so one would hope not too many of you need to read this post. 🙂 .

You need the Feature Enhancement Pack (FEP) (Control Point has been superceded by FEP)
Go to C:\Program Files\Dell\Feature Enhancement Pack (default location for Feature Enhancement Pack installation).

Readme file provides the details (use Control Panel) as indicated here:

In the Windows Control Panel - Keyboard related tabs:
        - Dell Keyboard Hotkey Settings - Lists system function keys.
        - Dell Keyboard Backlight Settings - Provides control for keyboard
          backlighting (only on computers that support backlighting).
        - Dell Battery Information - Provides information about the
          batteries installed in your computer

Control Panel > Hardware and Sound:


Change as desired (60 sec timeout here:

0 Kudos
1 Solution

Accepted Solutions
Highlighted
dellanima
1 Copper

RE: Keyboard Backlight Timeout

Jump to solution

I have a Dell E6500 and I have installed the "Feature Enhancement Pack (FEP)" so I can control keyboard backlighting. I want my keyboard backlight to "Never" go off, I want my lights permanently on.

However, when I bring up the Keyboard Properties (v2.2.1) I do not have a "Never" option as you have in your screenshot above. I only have 5 secs thru 5 mins available.

How do I make my keyboard backlight to always be "on"? Why is the option to "Never" turn off my backlight not present for me?

0 Kudos
3 Replies
Highlighted
dellanima
1 Copper

RE: Keyboard Backlight Timeout

Jump to solution

I have a Dell E6500 and I have installed the "Feature Enhancement Pack (FEP)" so I can control keyboard backlighting. I want my keyboard backlight to "Never" go off, I want my lights permanently on.

However, when I bring up the Keyboard Properties (v2.2.1) I do not have a "Never" option as you have in your screenshot above. I only have 5 secs thru 5 mins available.

How do I make my keyboard backlight to always be "on"? Why is the option to "Never" turn off my backlight not present for me?

0 Kudos
jep3422
1 Nickel

RE: Keyboard Backlight Timeout

Jump to solution

The "Never Off" option doesn't work. I can see it on my Latitude E5540 but when I click on it, the backlight is disabled. I can only set up to 5 minutes. Maybe this is why it doesn't show on your E6500. There are a lot of comments about the FEP pack not working correctly in this forum. Shame on Dell for not sorting this problem!

zohairiyaz
1 Copper

RE: Keyboard Backlight Timeout

Jump to solution

Funny, but I just set my keyboard's backlit option to "5 minutes", and it just stays on!

0 Kudos