Highlighted
embomination
1 Copper

Laptop won't start from boot files, stuck on error code 0xc0000001

Product name: Inspiron 11 - 3147 running Windows 8.1

After my computer requested that I do a Windows update, I did in, and my computer restarted. It encountered an error and my screen with the Dell Logo. it said

"Error C000003A applying operation (GWXUX.exe)"

after restarting, and getting the same error screen, I brought up the Windows Recovery screen, but said I had another error 

"error code 0xc0000001"  

and to contact my computer manufacturer ect. Then gave me a 3 options, Enter to continue, f8 to open more options and Ecs. Upon hitting f8, there are options 1-9 and none of them work. Each option results in me returning to the Dell logo screen and the Error message along the bottom.

I did some research and found many others in the boat, but often their problem can be solved simply but tapping f8 at the Dell screen to bring up Advanced Startup Settings but that doesn't work. Nothing happens.

I figured my computer would start if I booted it from my USB but I am not able to get my computer to read from the USB stick or a start disc.

I ran Dell diagnostics and everything is fine.

I apologize if this isn't the right place to post this or if this exact thing was posted in a thread elsewhere but If someone could give me any advice on how to get my computer to boot and work will have my sincere thanks!

Emily

(I would prefer not to completely wipe my computer but if I have to, I'll do it.)

0 Kudos