Highlighted
cc1234
1 Copper

Latitude D830 new Motherboard, processor, display - never the same

About 90 days ago my display / video starting crashing – eventually determined my machine suffered the same fate as many D830 see:  http://en.community.dell.com/forums/p/19247093/19406051.aspx#19406051 and on subsequent service calls I received the required hardware and problem was solved.  However before the problem was identified Dell had replaced the processor, motherboard, RAM, fan systems, power adapter and even the screws that hold it together. In order to rule out the display issue was not software related, I had to remove the current Vista OS and reinstall the original as delivered WinXP.

 

It has now been 30 days since this repair I have not been able to get the system back to a functioning state. The machine was originally delivered with xp – and within days Vista ultimate was installed.  For over 12 months not a single problem until the display issue mentioned above.  Now the delay from user input i.e. typing and mouse movements makes the machine unusable.  I was getting so many errors with xp (which I had decided to leave on after the repair and dual boot to vista) that I finally wiped it clean again and put Vista back on hoping the newest drivers would fix the problems. ( And when you ask why didn’t I stop and fix the winxp install?  After the display issue was fixed the on-site tech support guy needed to test everything on the box – wifi was turned on along with Windows Update. By the time I was called back into the room it had rebooted several times along with new drivers and XP Service packs all installed – this was prior to the dell software install. I tried to undo everything but it was a mess.  I decided If I was going to wipe out the computer again just reinstall it with Vista. )

 

The keyboard and mouse delay’s and  errors continue though.  Example:  error 7 “the speed of processor 0 is being limited by firmware….” Along with ‘the dell internal network card power management service terminated unexpectedly” (FYI – RJ45 is not even plugged in - the two tmes it was plugged in created so many errors to the firewall that it I had to disable internet access) followed by “crash dump initialization failed”  the same exact errors I got with WinXP.  The yesterdays new error is Event 508 ESENT  “A request to write to the file "C:\Program Files\Microsoft Windows OneCare Live\Database\edb.log" at offset 3175936 (0x0000000000307600) for 1024 (0x00000400) bytes succeeded, but took an abnormally long time (46337 seconds) to be serviced by the OS. This problem is likely due to faulty hardware. Please contact your hardware vendor for further assistance diagnosing the problem.” 

 

And today takes the cake - I had change thed resolution from 1920 x 1200 to 1280 x 1024 - and like normal I received a pop-up making a recommendation to change resolution to optimize the screen - I said no - and continued - however the next time it asked the question I said yes to change the resolution - so it changed but then went back to 1290x1024 - and repeats - the only way I got this to stop is by manually adjusting in the display settings. And the last two  times I woke up the computer - it flashed back to the lower res and the game starts again.

 

Oh and can't forget these errors: http://en.community.dell.com/forums/t/19252180.aspx?PageIndex=2  I ran the Windows default driver for a week – which gave me the 32 bit back – but after chatting with tech support – I put an older driver which is functioning correctly.  And we have the Broadcom NIC driver which is not compatiable with Vista SP1 - this results in Event ID 3002 tcpip.sys Hash Error - Code Integrity error. I run the Broadcom drivers on other Vista Dells w/out any issues - except for the log files recycle frequently.  HP issued a new driver along with SP1 - so they don't have this error.

 

I am very familiar with Dell machines and after 6 or so operating installs in last 30 days; I’d like to believe that I followed the correct order and procedures to install the drivers & utilities.  I mention this because this is the first thing I would suggest if this dilemma was presented to me. But with it happening in both xp and vista – I am stumped and desperate. Diagnostics have been run multiple times - no errors.

 

While researching on how to tag this I found an entry about the bios not recognizing the power adapter – thus processor errors– while I do not have that error when I boot currently; however I did have this error the following day after the tech support guy left.  I looked at the adapter - and was pretty excited that he left me a new adapter - so I just said continue. 

 

If I had not spent so many hours with Dell support – I would have tossed this under my car and made a claim under my total care warranty. But I think they would be suspicious at this point.

 

Any suggestions?  Could the power adapter have fried the motherboard?

0 Kudos
2 Replies
tall_tiger
1 Nickel

Re: Latitude D830 new Motherboard, processor, display - never the same

Check the following web page immediately because the DEADLINE occurs in only a few more days!

http://www.nvidiasettlement.com

 

Maybe the NVIDIA chip is to blame.

 

 

0 Kudos
Enceladus
2 Iron

Re: Latitude D830 new Motherboard, processor, display - never the same

The power adapter not recognised is caused by a bent or missing pin in the DC power plug. Or the pin is not internally connected to the cable. So try a borrowed power adapter. If it is still the same then it means the DC power socket on the system is damaged.

I would thoroughally test the hard drive. Drives can have bad sectors and still work. And Vista really does not like that. It also does not check for bad sectors on install unless the full format option is selected.

If you still get nowhere then go back to Dell. Since it sounds like nVidia failure, again.

So far as I can see, if you don't sign up the USA only class action settlement then Dell are still supposed to fix this issue themselves, if the system is less than 12 months out of warranty. Others may care to comment.

http://en.community.dell.com/dell-blogs/Direct2Dell/b/direct2dell/archive/2008/09/12/nvidia-gpu-upda...

0 Kudos