micpax01
1 Copper

Latitude E5550 - headphones won't work when laptop is plugged into docking station

When the laptop is plugged into the docking station headphones won't work, regardless of whether I plug them into the laptop or the docking station.  This means that every time I want to make a Skype call, for example, I have to disconnect from the docking station and plug the headphones into the laptop.  Any one have any suggestions?

0 Kudos
7 Replies

RE: Latitude E5550 - headphones won't work when laptop is plugged into docking station

Is the headset being detected at all by the notebook when detected? Right click on the speaker icon on the task bar and choose playback devices, are the headphones listed? If they are listed click on it and then click the configure button to bring up speaker setup. Click the test button and do you get the test chimes via the headset?

If you did hear the test chimes then the headset is working fine.   Clicking cancel should return you back to sound properties. Make sure that headphone is still selected and then click the “Set Default” button. This should but the green “default” checkmark icon on the headphones now. Test to see if the headset is working correctly now.

If you continue to have problems please reply back with the model of docking station and headphones that are being used. Please also include if the headphones have an analog connection (headphone jack) or are USB. Please also include the version of Windows on the system.

 

Thanks

TB

Specialize in Laptops, Mobile Devices
#IWork4Dell

IrekJ
1 Copper

RE: Latitude E5550 - headphones won't work when laptop is plugged into docking station

I have the same problem. Did you have it resolved?

0 Kudos
IrekJ
1 Copper

RE: Latitude E5550 - headphones won't work when laptop is plugged into docking station

Terry, I have the same problem as micpax01. Did you find a solution for this issue. When my laptop is off the docking station it all works perfect, but as soon as the docking station is connected the headphones stop working.

0 Kudos
micpax01
1 Copper

RE: Latitude E5550 - headphones won't work when laptop is plugged into docking station

I followed Terry's advice above but then it turns out that it was actually a problem with the Skype settings that weren't set to detect the headphones.

0 Kudos
nsull410
1 Copper

RE: Latitude E5550 - headphones won't work when laptop is plugged into docking station

Hello, i have the issue with the headphone jack not working on my e7240 when docked, and the jack on the dock also doesn't work  when the laptop is docked.  Running Win 7 enterprise and using Sennheiser analog headphones.  Headphone jack works fine when undocked.

PLEASE ADVISE.

0 Kudos
sven62
1 Copper

RE: Latitude E5550 - headphones won't work when laptop is plugged into docking station

Same problem that I have. Did you get an answer?

0 Kudos
Zexen
1 Copper

RE: Latitude E5550 - headphones won't work when laptop is plugged into docking station

Terry,

I read your advice, it did not work.  My Dell is E5440 W7 operating system, I have two dockings PR03X.  Both worked very well, until one day a upgrade killed this function.

If I undock it, computer works fine.  Dock the computer, I could not get any headset working.