laporj
1 Nickel

Re: Latitude E6400, Intel Wifi Link 5300 AGN Drops Connections

Hi Fore, Thanks for the tip.  I have DCP installed, but not the "Controlpoint Connection Manager" module. I've been using windows to manage my network connections all along. Have you found that simply not having DCP installed makes the wireless drops go away?

Thanks!

0 Kudos
Fore777
1 Copper

Re: Latitude E6400, Intel Wifi Link 5300 AGN Drops Connections

yes, uninstall all DCP and no more drop.

0 Kudos
vreijs
1 Copper

Re: Latitude E6400, Intel Wifi Link 5300 AGN Drops Connections

Hello all of you,

I believe this is the first time I've used an 802.11n-compatible wifi card in my home

I also have a lot of problems. So first uninstalled DCP, no real help. I could connect (enabling .n and .g) to an open NETGEAR WiFi SSID here in the street (yes some people still do that, it seems;-). But I was not able to connect properly to my BT voyager 2110 Wireless router. Short message were possible (checking e-mail and downloaing e-mail), but web access was not really possible. So I needed to disable the 802.11.n option and from then on it became much better. But there were still sometimes problem (like not properly downloading some web pages). Repair the connection helps.

If I restrict the speed further to .b (so remove the .g), it works nice (but only up to 11 Mbit/s:-(, which is not that good when one wants to do video editing over the wireless, using a storage server on the network). The Voyaher does .g (http://prices.cnet.co.uk/0,39100441,18034581,00.htm ) and I see this speed of 54 Mbit/s when monitoring the WiFi's with inSSIDer program, so there is still sometimes something going wrong somewhere. Any help is welcome.

I also still look to have a power issues. After my laptop has hibernated there are SOMETIMES problems I need to repair my wireless connection.

Hope this helps for others.

All the best,

 

Victor

 

 

 

0 Kudos
herrclaus
1 Copper

Re: Latitude E6400, Intel Wifi Link 5300 AGN Drops Connections

Hello from my side,

I had similar problems. Configuration: DELL Latitude E5500 with the Intel Wifi Link 5300 AGN card. My solution after 2 months testing:

  • Uninstall DCP (the network part - perhaps not even necessary)
  • Update to the latest Intel driver (12.4.0.21)
  • Download and install the Intel wireless wifi connection utility tool (12.4.0.0)
  • Go to the network settings, Wireless Network-Settings
  • Disable (untick) "QoS-Planer" and "Network Monitor Driver"

Thats it. I left power settings and other stuff untouched ("Standard setting").

Hope this helps you as well.

Best regards

Claus

0 Kudos
ekarathanasis
1 Copper

Re: Latitude E6400, Intel Wifi Link 5300 AGN Drops Connections

I've been having all those problems that you guys describe. It's independent of the router I've replaced a syslink with a new belkin N ... I've tried everything but nothing seems to work... EXCEPT when my cell phone is connected to my E4300 bluetooth. Clearly, by either disconnecting bluetooth ot having it occupied, the connection is stable.

dannyfiasco
1 Nickel

Re: Latitude E6400, Intel Wifi Link 5300 AGN Drops Connections

we just tried it on several E6400 and E4300 and the problems disappeard on all notebooks after installing the Dell systemsoftware.

0 Kudos
vreijs
1 Copper

Re: Latitude E6400, Intel Wifi Link 5300 AGN Drops Connections

  • Go to the network settings, Wireless Network-Settings
  • Disable (untick) "QoS-Planer" and "Network Monitor Driver"

Thats it. I left power settings and other stuff untouched ("Standard setting").

Where can I find this .network settings',' Wireless Network-Settings'

I don't find it in the 'Control Panel' or in the 'Intel wireless wifi connection utility tool'.

Thanks for the help.

All the best,

Victor

0 Kudos
herrclaus
1 Copper

Re: Latitude E6400, Intel Wifi Link 5300 AGN Drops Connections

Where can I find this .network settings',' Wireless Network-Settings'

I don't find it in the 'Control Panel' or in the 'Intel wireless wifi connection utility tool'.

Thanks for the help.

All the best,

Victor

As I am using the German version of Windows, it should be: Control Panel - Network Connections - Wireless Network -> Properties:

"This connection uses the following..."

Regards

Claus

0 Kudos
sauron1000
1 Copper

Re: Latitude E6400, Intel Wifi Link 5300 AGN Drops Connections

This...

 

Disabled BT & it works perfectly!!

0 Kudos
vreijs
1 Copper

Re: Latitude E6400, Intel Wifi Link 5300 AGN Drops Connections

  • Go to the network settings, Wireless Network-Settings

Ok, found this now. I do: 'Start' -> 'Control Panel', -> 'Network Connections' -> Rigth click on the 5300 AGN icon -> 'Properties -> 'General' -> 'Configure...'

  • Disable (untick) "QoS-Planer" and "Network Monitor Driver"

But I don't see these in the driver information (I have hard driver 2.1.51 and software 2.4.0.21: 04/03/2009).

The only thing with QoS in the Properties is 'Ad Hoc QoS' (but I am not using an Ad Hoc network). And I see no 'Network Monitor Driver'. Sorry...

All the best,

 

Victor

 

 

0 Kudos