Highlighted
rolftobler
1 Nickel

Latitude E6540 Ram Upgrade to 2x8GB fails

Jump to solution
Hello, i tried to upgrade my brandnew E6540 with brandnew Ram: Kingston KHX16S9P1K2/16 16GB (8GB 2Rx8 1G x 64-Bit x 2 pcs.) DDR3-1600MHz CL9 204-Pin SODIMM Kit Supports Kingston HyperX Plug and Play (PnP) but the Notebook doesn't reboot... Is the used model not compatible to my Latitude? Thanks for any hint Best Regards, Rolf I checked the voltage: my new Ram needs 1.5V, could this be the problem? What voltage is supported by the e6540?
0 Kudos
1 Solution

Accepted Solutions
rolftobler
1 Nickel

RE: Latitude E6540 Ram Upgrade to 2x8GB fails

Jump to solution
Thanks, meanwhile i found out that for the E6540 model only DDR3L modules are supported (1.35V), older models are running with 1.5 V RAM modules.
0 Kudos
3 Replies
9 Rhodium

RE: Latitude E6540 Ram Upgrade to 2x8GB fails

Jump to solution

Hyper-X RAM is high performance RAM designed for overclocking (which your system cannot do anyway).  It may be too aggressively timed for the system.

Crucial sells guaranteed to work RAM - so does Kingston (the Kingson part you want is this one):

KTD-L3CL/8G

0 Kudos
rolftobler
1 Nickel

RE: Latitude E6540 Ram Upgrade to 2x8GB fails

Jump to solution
Thanks, meanwhile i found out that for the E6540 model only DDR3L modules are supported (1.35V), older models are running with 1.5 V RAM modules.
0 Kudos
cowboy6032
1 Copper

RE: Latitude E6540 Ram Upgrade to 2x8GB fails

Jump to solution

I installed 1.5V memory in my E6540, and the machine would not boot...the HDD light was on constantly, and the Batt light was flashing.  I put that memory into my lenovo, and it worked fine...so I went back and bought the low voltage version, and tried again.  I put 1 x 8GB into the machine, and it seemed to take a while, but did boot up.  

I added the 4GB that came in the machine, and again it booted properly...seemed to boot like normal.  SO, i  swapped the 4GB out for a second 8GB, I got the same error...HDD light on constantly, and the Batt light flashing.  I put the 4GB back in, and it booted right up...any ideas?!  Everything tells me that this system can handle 16GB, but it doesn't seem so?  Thanks.

0 Kudos