Latitude e6440 not Booting after memory upgrade

I attempted to upgrade from 4gb Memory to 8gb of memory. After installing the additional memory module, the laptop would not boot. It would power on for a moment the shut off. I get error lights (left to right) Solid, Blinking, Solid.

Install the original 4gb Stick, and the laptop boots. I switched to a single 8gb stick with the same failed results. I tested the memory in a different laptop with no issues. 

I have now seen this on 3 separate machines, one of which had to be sent to the Depot for repairs. 

Dell e6440, Intel Core i5, Win 7 ENT 64bit

Memory: DDR3-1600 PC3 (both in 4gb and 8gb Sticks)

0 Kudos
4 Replies

RE: Latitude e6440 not Booting after memory upgrade

Hi LETSGIVETHISASHOT,

Thank you for writing to Dell Community Forum.

The E6440 system supports the Memory module capacities: 1GB, 2GB, 4GB, or 8GB

The memory type would be : DDR3L SDRAM (1600 MHz)

Maximum memory supported: 16GB

Do let us know if you have any more queries.

Regards,
DELL-Akshatha M
Social Media and Community Professional
#IWork4Dell

DELL-Akshatha M
Social Media Support
#IWork4Dell
Dell Support Videos 
Drivers and Downloads

0 Kudos
ingjaime
1 Copper

RE: Latitude e6440 not Booting after memory upgrade

I bought this module Dell 8 GB Certified Replacement Memory Module for Select Dell Systems 1600MHz LV Manufacturer Part SNPN2M64C/8G Dell Part A7022339for you webapge and I have the same exact issue, please help!!!

0 Kudos
ingjaime
1 Copper

RE: Latitude e6440 not Booting after memory upgrade

I buy this Manufacturer Part SNPN2M64C/8G Dell Part A7022339 from your webpage and I have the same exact issue

0 Kudos
ingjaime
1 Copper

RE: Latitude e6440 not Booting after memory upgrade

I had the same exact issue with a dell e6440 memory module that I'm trying to install Manufacturer Part SNPN2M64C/8G Dell Part A7022339