Highlighted
kousalik
1 Nickel

Latitude e6530 hibernation problem with win 7 pro

Jump to solution

Hello,

I've just bought new LATITUDE E6530 laptop with Windows 7 Pro. 64bit. I added additional 4GB RAM module.

Everything works just fine, but hibernation. When trying to put system into hibernation state, it just dimm the screen and nothing else. Moving mouse or hitting some key turn the screen back on.

My is fully updated, Dell software also (through Dell Client System Update).

Every try to hibernate OS still fails. Any idea why ? Somebody with same problem ? Thanks

0 Kudos
5 Replies

RE: Latitude e6530 hibernation problem with win 7 pro

Jump to solution

Hi kousalik,

Please try the Microsoft Fix-it provided in the below mentioned article:

How to disable and re-enable hibernation on a computer that is running Windows

After running the Fix-it check if the issue still persists.

Before or after updating the Memory Modules was there any software changes made to the computer?

Please do write back to us.

Dell-Zohaib R
0 Kudos
kousalik
1 Nickel

RE: Latitude e6530 hibernation problem with win 7 pro

Jump to solution

Hi, thanks for quick response.

I tried Fix it utilities with no luck, than I tried to do it manualy from command line, unfortunately also didn't help.

For the record, after turning hibernate off, the choice to hibernate disappeared from start menu and after turning it on again, it appeared again. But still causes just dimming the screen.

Memory module was installed before first start of the laptop. Before accepting Microsoft's licenses and so on ... right after unboxing laptop.

0 Kudos
kousalik
1 Nickel

RE: Latitude e6530 hibernation problem with win 7 pro

Jump to solution

Another problem appeared.

I wanted to use sleep mode instead of hibernation, but .... the computer wakes up after five or ten minutes of sleep. Mouse disconnected, everything from USBs is disconnected, the lid is closed and its connected to AC power. It still wakes up after a while.

0 Kudos
kousalik
1 Nickel

RE: Latitude e6530 hibernation problem with win 7 pro

Jump to solution

Hi, problem solved !

Thx to http://cdrussell.blogspot.cz/2013/06/windows-7-attempting-to-hibernate.html 

Problem was with disk automountig.

Solution:

  1. Start command line (cmd)
  2. Type "diskpart" and confirm with hitting enter
  3. Type "automount enable" and confirm with enter
  4. Type "exit" and confirm with enter
  5. Thats it, restart your computer and hibernate will now work :-)

The sleep problem was caused by hibernate problem, so now is everything OK.

0 Kudos

RE: Latitude e6530 hibernation problem with win 7 pro

Jump to solution

Hi kousalik,

I am glad to know you found the fix. This is really a nice update on fixing the issue. This will definitely help other users in the forum.

Dell-Zohaib R
0 Kudos