Soeyken
1 Copper

M4800 Precision - Fan noise without substantial load

Jump to solution

Hello reader/support,

I'm a proud user of an M4800, but the constant fan noise bothers me a lot. I ordered it wit win7 but almost directly switched to win 8.1.

What I already discovered:  In the event viewer I experienced a lot of MSI error events (every 11 seconds) .

 Event filter with query "SELECT * FROM __InstanceOperationEvent WITHIN 10 WHERE (TargetInstance ISA 'Msvm_ExternalEthernetPort') OR (TargetInstance ISA 'Msvm_VmLANEndpoint') OR (TargetInstance ISA 'Msvm_SyntheticEthernetPort') OR (TargetInstance ISA 'Msvm_ComputerSystem') OR (TargetInstance ISA 'Msvm_VLANEndpointSettingData')" could not be reactivated in namespace "//./root/virtualization" because of error 0x80041010. Events cannot be delivered through this filter until the problem is corrected.

If I stop the Intel(R) PROSet Monitoring Service these events stop, but I wonder if the performance of network devices is not affected negatively:

The Intel(R) PROSet Monitoring Service actively monitors changes to the system and updates affected network devices to keep them running in optimal condition.  Stopping this service may negatively affect the performance of the network devices on the system.

Nevertheless after this action CPU usage has dropped, but still too much fan noise while the system does nothing ;o(

I contacted support and they adviced me to reinstall with win7, but that is no option for me for the moment.

My power options are set to 'Quiet (Reduced Fan Levels)'

In the BIOS vA03 I could not find an option to  lower settings there. and all latest drivers are downloaded and installed.

 

All tips, advice very welcome.

 

0 Kudos
1 Solution

Accepted Solutions
davidcampell3
1 Copper

RE: M4800 Precision - Fan noise without substantial load

Jump to solution

Is there any good solution that I should follow up to find out why my computer gets svchost.exe (netsvcs) high CPU usage issue after upgrading to build #1067 in Windows 10?

Updated:

After spending days and digging on Google, I realized that the new updates affected my Windows 10 computer and cause this high CPU usage issue.

https://usefulpcguide.com/18385/svchost-exe-netsvcs-high-cpu/

Followed a tip from a tutorial I found on Google, it suggested me to uninstall recent updates, which I did and successful resolved the issue. So if you are getting the same issue like me and in case of installing Windows update lately, I would recommend you to uninstall those updates.

28 Replies
Highlighted
sebastianm
1 Copper

RE: M4800 Precision - Fan noise without substantial load

Jump to solution
Hi, I have the same problem. m4800 with win8.1 (needed to support the qhd screen). The fan is always on. Even if I just start the computer, no programs running, energy settings are on "Quiet". CPU load is 1-2 %, CPU temp around 35 degrees C. I have BIOS vA06. It is very annoying to work with this constant background noise level, are there any suggestions or should I send this noise-machine straight back to dell ? S.
Tags (2)
Soeyken
1 Copper

RE: M4800 Precision - Fan noise without substantial load

Jump to solution
Hi Sebastian, Thank you for your message, good to hear this from your side, but ... my issue did not get resolved. The only thing that helps is putting the laptop in sleep mode, and starting up again... after that he remains quiet "for some time". But... of course it still frustrates me to work like this. If you ordered the laptop with win 8.1 I surely would contact support, as they promote the M4800 as 'cool running silent without substantial load'. I ordered mine with win 7 and do not get support for this issue under win 8.1 ;o( If it gets solved on your side, please post it here! Many thanks! Nico
0 Kudos
sebastianm
1 Copper

RE: M4800 Precision - Fan noise without substantial load

Jump to solution
How can they not support the windows version which is the only one supporting the screen they attach to their notebooks ? Well I guess I have a similar problem. I could not order the m4800 with win8 so I installed it myself. But DELL said they will start offering win8 for the m4800 from March 2014 on. So then we should get support, right ? Hello DELL ? Is some DELL support person reading this and might bother an answer for a 3000 euro machine ? Let me know if you find a solution. S
Tags (1)
0 Kudos
Sheim
1 Copper

RE: M4800 Precision - Fan noise without substantial load

Jump to solution

Hi,

I have recently received a new M4800 (windows 7) as well and experience similar problems as you describe. It seems like once the fans starts running they are never turned off again even though temperature levels have dropped to levels when fan should  not be running.


As an example:

1. Computer is booted fans are not running. CPU & GPU temps are around 40C.

2. After some usage of the computer fan kicks in (starting directly at 2500 rpm) when temps are around 60-65C.

3. Fans keeps running even though temps drops down to 30-40C.


If I change thermal mode (for example from quiet to standard) in advanced power settings fans are turned off again and I am back at step 1 above.


Apart from the obious error here, fans are never turned off I am also skeptical towards the minimum fan speed 2500 rpm. At this speed fans are fairly load.


Anyway, to me it seems to be a pretty simple issue, fan control is not working properly on some units however Dell seems to be clueless what to do about this.


Do you experience the same kind of issue? That is, if fans have been running for a while during idle are they stopped temporarily if you change thermal mode? Also, whats your fan speed, ~2500 rpm?

sebastianm
1 Copper

RE: M4800 Precision - Fan noise without substantial load

Jump to solution

The same in my case:

1) Same as in your case

2) I don't even have to use the computer. I look at HW monitor: CPU and GPU stay around 35 deg C. Some other system component heats up...PCI-something. Both fans start running at 2500 rpm.

3) Same as in your case..fans never stop again, but temp drops.

And this was with energy setting set to "Quiet, reduced fan levels". Exactly the same happens with the max power setting. The system does not react to any changes in the power settings.

And yes - they stop for a while when you change mode. Exactly like your case.

Is this a win8 issue ?

0 Kudos
Soeyken
1 Copper

RE: M4800 Precision - Fan noise without substantial load

Jump to solution
Here is some feedback from my side: 1) Same 2) Same behaviour 3) Occasionally the fans stop by themselves, as a 'remedy' I put him first into sleep and immediately activate again, that aways 'works' for some limited time. I'm using Win 8.1 with QHD+ Here you can find a screenshot of my HWMonitor output: http://1drv.ms/MqC9XW PS: what do you use to measure fans rpm? I cannot see this with HW monitor in my screenshot. I also keep hoping that this get handled by Dell, or at least that we get some feedback on this.
0 Kudos
sebastianm
1 Copper

RE: M4800 Precision - Fan noise without substantial load

Jump to solution

I use HWinfo. I don't know whether the numbers are correct, but it shows 2500 rpm when the fans are on and 0 when they are off. 

Yes, some feedback would be great. Dell ?

0 Kudos
Sheim
1 Copper

RE: M4800 Precision - Fan noise without substantial load

Jump to solution

I am running with windows 7 so not a windows 8/8.1 issue. (Noting the same behaviour when I am in BIOS as well).

For what it's worth, some plots showing my CPU / GPU temps and CPU / GPU fan speeds in different thermal modes. In all cases fans kicks in around 72C and never stops.

Cool thermal mode:

https://dl.dropboxusercontent.com/u/88721386/M4800/M4800_Cool_thermalMode.png

Quiet thermal mode:

https://dl.dropboxusercontent.com/u/88721386/M4800/M4800_Quiet_thermalMode.png

Standard thermal mode:

https://dl.dropboxusercontent.com/u/88721386/M4800/M4800_Standard_thermalMode.png

I guess system will disable fans when temperature drops to <~40C however this seems to never happen and hence fans are always running.
It is hard to prove that this is really and error however in quiet mode one could expect fans to turn off in above scenario?

Dell is trying to help me with this issue, I will let you know if they come up with any ideas / solutions. Sofar they have exchanged motherboard and cpu heat sink. None of these actions have had any effect.

It is an powerfull laptop and of course it will be noisy during load however pretty much all reviews have been consistent in that the laptop is completely silent in idle and "medium"  load. Because of this I feel that I (and you) have gotten defective laptops.


(Sorry for multiple edits, IE11 did not play nice with me.)

0 Kudos
Soeyken
1 Copper

RE: M4800 Precision - Fan noise without substantial load

Jump to solution
@Sheim: Could you please indiacte what hardware monitor software that you use? Thx in advance!
0 Kudos