Laptops General - Read Only

Last reply by 11-27-2016 Solved
Start a Discussion
2 Bronze
2 Bronze
201380

My Inspiron 1501 "Fn" (function) key is working in reverse

Solution (1)

Accepted Solutions
3 Argentum
28157

Try pressing the Windows and the X key together. Brings up Windows Mobility Centre. There should be an option to swich the Fn key function. If that does not work then there should be an option in the bios.

You get to the bios setup on most Dells by tapping the F2 key immediately after power-on when the initial Dell logo appears. Look at the top left, you should see a message about entering setup. That I believe will be F2 on it's own. Not Fn + F2. Stop tapping when you see the message.

Might be in system Configuration > Function key behaviour. Something like that.

Once you have changed the behaviour, you will have to save and exit.

View solution in original post

Replies (5)
5 Rhenium
28157

If you have Windows 7 or Vista, look in the control panel for windows mobility center.  You can also use the hotkey of Windows key with the X key. From there you may be able to configure what the function keys do.   You can also go into Dell Quickset, if installed there will be a quickset icon on the taskbar.  Click on the Function keys link.  Let me know if you are unable to change the behavior of the function keys.

TB

Specialize in Laptops, Mobile Devices
#IWork4Dell

2 Bronze
2 Bronze
28157

Hi, I have Windows 7 Home Premium on an Inspiron N5010. My Mobility Center doesn't even display an option to configure function keys. I also can't locate Dell Quickset on my computer, nor have I managed to use F2 to enter Bios. I'm not really computer verse, so I'm a bit at loss. I just want the good old function keys back, and I don't want to press Fn every time.  I'm an accountant and need quick way to move around Excel cells and enter data without pointing with a mouse and using F2 instead; this isn't working. I also can't pull a Thesaurus by Shift + F7 that I use a lot for for report-writing. Please help!

Thanks in advance.

3 Argentum
28158

Try pressing the Windows and the X key together. Brings up Windows Mobility Centre. There should be an option to swich the Fn key function. If that does not work then there should be an option in the bios.

You get to the bios setup on most Dells by tapping the F2 key immediately after power-on when the initial Dell logo appears. Look at the top left, you should see a message about entering setup. That I believe will be F2 on it's own. Not Fn + F2. Stop tapping when you see the message.

Might be in system Configuration > Function key behaviour. Something like that.

Once you have changed the behaviour, you will have to save and exit.

2 Bronze
2 Bronze
28157

Thank you soooooooo much for telling me that. I hate Windows 10 more than any other operating system.

2 Bronze
2 Bronze
28157

On My Dell Laptop there is a lock on the <esc> key. Press Fn-Esc and that will switch the F keys to work normally. i.e. You have to press fn to reach the brightness, volume, etc. controls.

It's basically an Fn lock.

Latest Solutions
Top Contributor