Highlighted
mobsa
1 Copper

N4050 blacks out just after boot

Hello all dellsters,

So, I've got a problem, like most posts here...

It all started when I was installing the driver of a Konika Minolta Bizhub printer. The usb cable was still plugged into my inspiron 14, when I tried to skip it to do something else... BAM! The laptop fell from atop the desk as I tripped on the cable... very sad moment there... It landed on its back side...

When I picked it up, all I saw on the screen was... black.

I did an ePSA, and there was an error in the Hard Drive test:

Error code : 2000 - 0151
Validation: 1597
Msg: Hard Drive: 0-S/N WD-WX11E91K6292, incorrect status 3E
No additional sense information

I entered these ePSA details in the specific form of the support site, but it tells me to update some drivers that I think I already updated before.I gave it to someone who I think is a technician. He told me that I all I needed was a fresh installation of Win7. The Win7 DVD doesn't work, only a USB Boot works.  So I tired myself the USB Boot (I used my Win7 Reinstallation DVD that came with my computer and made it bootable on USB). I entered the installation interface, and I tried everything: from chkdsk to fixboot (which wasn't recognized) in a terminal, from going back to a restore point (prior to the installation of the previously stated driver) to fixing startup automatically and trying to upgrade the system. Every time I get the same thing: the hard disk is defective. 

I ve been looking these past days, but with no luck...

Help?

Thanks to everyone who read up to this point, and thanks to everyone who will give me a solution to my problem.

See yo'll around.

Tags (1)
0 Kudos