kentjapan
1 Nickel

New Dell XPS13 - activating TPM 1.2

Hi, I have a new XPS13 9350.  I have not enabled Bitlocker or added any admin or other passwords in BIOS.  Using W10 64bit.  So as far as I know, I have a Windows PIN to log in once I boot the machine and a Windows 10 password that goes to my Microsoft account.

I have checked the BIOS, TPM is activated and enabled.

I went to Windows Trusted Platform Module tonight and tried to set a TPM password.  It appears that there is already a password set . . . though I have never set one.  If I click Prepare the TPM it asks for a password.  If click change password . . . it asks for a password.  I tried my PIN and Windows password but no luck.

I went to Dell.com and there was a video on Enabling TPM but I got a "Invalid Content Specified" every time a clicked on the video.  dell.com/support/contents/us/en/19/videos/videoPlayer/1uaXZjdjqJhzsW0F7Ha4NpM-J0LzTEwq

In short, for a new Dell Laptop - where a user has not set any unique TPM related passwords, is there something I am missing here?  Do I need to set an Admin password first to make this work?  Have done a good deal of online research but no clear answer.  Unfortunately I cannot find any detailed XPS13 user guide beyond a simple Reference Guide and basic Service Manual.

Thanks.  Kent

Tags (2)
0 Kudos