Laptops General - Read Only

2 Bronze

New Inspiron 14z won't boot after Dell logo?

I just received the New Inspiron 14z recently, and it worked fine when I first turned it on and used it for the first time. However, once I shut it down and came back to turn it back on, it just stayed at the dell logo. It won't let me go past it. What should I do? Keep in mind I'm not a technical person..

Replies (16)
3 Zinc

Enter on BIOS gude boot and disable the secure boot.

Dell Vostro 3550 - i5 - 2410M - AMD Radeon HD 7650M - 8GB DD3 RAM - 500GB 7200 RPM - Windows 7 Ultimate 64 Bit

I can fly with this model.

2 Bronze

I just bought this computer for my wife and the first time we started up the computer (configured our Windows 8 accounts and such), everything worked out just fine. Then we shut it down and when we decided to use it again, it did the same thing, got stuck on the Dell logo!

Anyway, glad I found this post because what Harmonybeat posted actually fixed the issue. I wonder if this will be keep recurring each time we shut down though?

2 Bronze

Hello, I did this and it worked. Thanks for replying. 

1. Restart the laptop and start tapping the F2 key at the Dell logo for enter the BIOS.
2. Navigate to the “Advanced” menu.
3. Change the SATA operation/selection in BIOS from Intel Smart Response to AHCI.
4. Press F10 to save changes and exit.
5. Reboot the system.
6. Go back into the BIOS by tapping the F2 key and change the SATA operation/selection in BIOS from AHCI to Intel Smart Response.
7. Save changes and exit by pressing the F10 key.
8. Reboot the system and it should boot normally into Windows.

Yep above (harmonybeat) instructions worked fine. Thank you. The only comment I would add is, after line 4, do not select Recover option instead wait for 5 mins doing nothing and select Shut Down option.

2 Bronze

I tried this, but I don't have the option of Intel Smart Response.  Only have AHCI and ATA.  Even though I don't have Intel Smart Response, I performed these steps and reverted to AHCI - still no joy.  Any ideas.

2 Bronze

i bought a new inspiron 14z i switched it off once and from then its stuck in dell logo..

5 Tungsten

Hello Badboy369,

I see that you have posted the same issue on a different thread where  has addressed your issue. Please refer the thread as it is a possible fix that she provided.

8 Krypton

Because this thread was answered and to prevent duplication of posts. I will be locking this thread.

 

If you need assistance, please make a new thread in the proper Dell Support Forums

 

Thank you,

 

 

Rick

 


#DellRockstar

Welcome to Dell Community!

#DellWorld 2012
#DellWorld 2015
#Dell EMC World 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

This is a Dell User Forum. I am a Dell user, just like you are.
Top Contributor
Latest Solutions