Highlighted
kcoff13
1 Copper

No Audio after plugging in headphones???

I have a Dell XPS 15 that I got December of 2015. My laptop will be playing audio fine, then I plug my headphones in and I hear nothing in the headphones. I unplug the headphones and I still hear nothing. If I restart my computer the audio will come back. How do I fix this???? Thank you!!

Tags (1)
0 Kudos
3 Replies

RE: No Audio after plugging in headphones???

Hi,

Thank you for writing to us!

We would suggest you update the audio drivers and then check if the issue still purists .Also try the same headphones on a different system to check the functionality .

Kindly private message the service tag and email address.

Thanks

Robin

DELL-Robin D
Social Media Support
#IWork4Dell

0 Kudos
Jim Coates
6 Gallium

RE: No Audio after plugging in headphones???

I plug my headphones in and I hear nothing in the headphones. I unplug the headphones and I still hear nothing. If I restart my computer the audio will come back.

Hello. A number of other owners have also posted about that XPS 15 problem.

Several owners have reported that Dell replaced the audio daughter board and that fixed the issue.

One owner wrote that he solved the issue by doing the following: Open the startup manager(Esc+Shift+Ctrl, navigate to startup tab)  Disable "HD Audio Background Process" and "Waves MAXXaudio Service Application"  Enable "Realtek HD Audio Manager" if not already enabled. Restart .

And one owner wrote that removed the current Realtek audio driver and installed the oldest version for his model, and that fixed it. If you need a link to the oldest driver, please provide the full model name of your laptop (i.e. XPS 9550) and the operating system (i.e. Windows 10).

Jim Coates -- 14 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos
Jim Coates
6 Gallium

RE: No Audio after plugging in headphones???

Also try the same headphones on a different system to check the functionality .

Hello Robin.

Part of the problem is, "I unplug the headphones and I still hear nothing." In other words, after the headphone is unplugged, there is no audio from the SPEAKERS. A bunch of XPS 15 owners have reported the issue here on the Laptop Audio board. So it's not the headphones.

Jim Coates -- 14 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos