Highlighted
gganahl
1 Copper

No BitLocker option for 2nd hard drive

My IT department and I have been trying to enable BitLocker protection for my second hard drive, 1TB Seagate SSHD in the bay (so, SSD for OS drive, BitLocker is fine, bay for DVD?Second drive swap not able to use BitLocker).

We have looked at Group Policy, I have two partitions on the drive (one 500MB, the rest in a second volume). As mentioned, BitLocker (managed with TPM by IT) is working fine.

The second hard drive does not show up in the BitLocker Drive Encryption control panel applet...either as a Fixed data drive or as a Removable data drive.

The second drive does show up in Dell Data Protection as a removable drive. Which, technically it may be,,,but at the same time it is connected directly to the motherboard, so it really should show as a fixed disk.

I have seen many, many posts on how to enable BitLocker...nothing I have tried has worked.

Has anyone else run into this and fixed it? Maybe a domain Group Policy setting that could be overriding the local I set up using gpedit.msc? 

Anything come to mind?

Thanks!

0 Kudos