Highlighted
jpiii007
1 Copper

No bootable devices found after Windows 10 install on ssd

Hi guys,

I recently purchased a 1TB SanDisk SSD for my Inspiron 5559. After removing my old hard drive and replacing it with my SSD, I decided to do a clean install of Windows 10 from a USB drive. F12 boot options didn't seem to be working so I entered BIOS setup and disabled secure boot. After that I was able to select my USB drive as my boot device and install Windows 10. During setup (as is normal of course) the computer rebooted a few times. Each time I got a SupportAssist screen saying that no bootable drives were found. I managed to bypass this by pressing F12 before SupportAssist came up and selecting the HDD as the boot device. This allowed me to fully install Windows 10, however, this problem still persists and the only way for me to boot Windows is to manually specify HDD from F12 boot options every time.

I've done some searching online about this, but most people can't access their OS when they get the "no bootable drives detected" error. I tried resetting the BIOS to defaults (which renders the F12 boot option useless), enabling/disabling secure boot, legacy roms, legacy boot, the list goes on. I tried updating my drivers using Dell System Detect and it found 3 new drivers to install (wireless card, intel rapid storage, and chipset), and I tried marking my OS partition as "active" in Windows disk manager...those didn't work either.

Any ideas?

0 Kudos