Highlighted
Charles Ladd
1 Copper

Overly Sensitive pad on keyboard

Jump to solution

Got a new Dell Inspiron 15R in early January, and I am generally pleased with it, and am getting used to the Windows 8 on it, although I tend to go right to the desktop "app."  But here's the problem: 

The touchpad on the keyboard is way too sensitive.  When I am typing, which is mostly what I do on this machine, my thumbs hover over that pad, and frequently trigger it even though I don't touch it.  Must be the heat of my hand.  Is there any way to desensitize it or turn it off, short of throwing it against the wall?  I use a wireless mouse, which I prefer over that pad anyway.  I can't be the only one with this problem.  HELP!

Tags (1)
0 Kudos
1 Solution

Accepted Solutions

Re: Overly Sensitive pad on keyboard

Jump to solution

Hi Charles Ladd,

I can understand electronic devices can create confusion when they do not work the way they are designed for.

Here are few things that we can try to fix this technical issue.

Press <Fn> + <F3> to enable or disable the touchpad. An indicator LED lights up just above the touchpad once it has been disabled.

To configure touchpad settings:

  1. Access the Control Panel, use the Charms Bar in Desktop Mode while on the desktop, bring out the Charms Bar, and click Settings. Then, select Control Panel, select Hardware and Sound.
  2. Double Click Dell Touchpad to open the application.
  3. This application has the options to configure Sensitivity, Buttons, Scroll and Zoom and Gestures.
  4. Please turn off Palm tracking, click Save and exit the screen.

Try using the touchpad and reply.

Thanks & Regards,
Nikhil D
#iworkfordell

To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell Support videos click Here

5 Replies

Re: Overly Sensitive pad on keyboard

Jump to solution

Hi Charles Ladd,

I can understand electronic devices can create confusion when they do not work the way they are designed for.

Here are few things that we can try to fix this technical issue.

Press <Fn> + <F3> to enable or disable the touchpad. An indicator LED lights up just above the touchpad once it has been disabled.

To configure touchpad settings:

  1. Access the Control Panel, use the Charms Bar in Desktop Mode while on the desktop, bring out the Charms Bar, and click Settings. Then, select Control Panel, select Hardware and Sound.
  2. Double Click Dell Touchpad to open the application.
  3. This application has the options to configure Sensitivity, Buttons, Scroll and Zoom and Gestures.
  4. Please turn off Palm tracking, click Save and exit the screen.

Try using the touchpad and reply.

Thanks & Regards,
Nikhil D
#iworkfordell

To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell Support videos click Here

Charles Ladd
1 Copper

Re: Overly Sensitive pad on keyboard

Jump to solution

I can't tell you how much frustration that will save me.  Thanks.  I suspected there was an easy answer, and there is.  Shame on me for not finding that on my own.

0 Kudos
8 Krypton

Re: Overly Sensitive pad on keyboard

Jump to solution

If you continue to have problems, a free utolity, TouchFreeze, will shut the pad down when you begin typing and turn it back on when youstop.

XPS M1530, Win 10 CU Pro 32-bit
Inspiron E1705, Win 10 CU Pro 32-bit
Dimension 9100, Win 10 AU Pro 32 bit
Inspiron 660, Win 10 CU 64 bit
Inspiron 3668, Win 10 CU 64 bit
Asus T100 Tablet, Windows 10 CU 32 bit

Re: Overly Sensitive pad on keyboard

Jump to solution

Hi Charles Ladd,

Thanks for verifying the post, please let me know if you need any further information. I would be glad to assist you.

 

Thanks & Regards,
Nikhil D
#iworkfordell

To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell Support videos click Here

0 Kudos
Danny Ward
1 Nickel

RE: Overly Sensitive pad on keyboard

Jump to solution

None of this is working on my computer and for some reason the pad has become hyper-sensitive. F3 does nothing and the path given through the control panel is non existent

 

0 Kudos