Laptops General - Read Only

Last reply by 08-29-2016 Solved
Start a Discussion
2 Bronze
2 Bronze

PXE-E61: media test failure after BIOS update on Dell Inspiron 5759

Hi everybody, and thank you in advance for the help.

I explain the problem: after the update of the BIOS to the version 1.2.2, the laptop rebooted and showed the following message:

Realtek PCIe FE Family Controller Series v1.36 (11/26/14)

PXE-E61: Media test failure, check cable

PXE-MOF: Exiting PXE ROM.

No Boot Device Found. Press any key to reboot the machine

I used ePSA diagnostic and the tests were all OK, then I tried to restore the default settings in the BIOS, but nothing changed.

Has somebody any advice to solve the problem??

Thank you again,

Vittorio

Replies (3)
6 Gallium

Glad your computer is fix now and thanks for the update.....:emotion-2:

2 Bronze
2 Bronze

Thank you very much! It seems it worked! I had already searched in the community but i didn't found the threads you posted me now, so thank you again! 

6 Gallium

:emotion-2:

Here're two threads that might be helpful to you:

Posted by Buckly53e - Boot not possible after BIOS update:

en.community.dell.com/.../19988584

Posted by MUSTARD647 -Dell Inspiron 5459/5559/5759 BIOS Update Error - WILL NOT REBOOT

en.community.dell.com/.../19670909

Community Accepted Solution
Top Contributor
Latest Solutions