Highlighted
amgff84
1 Copper

Please help with D630C memory

Hey, hope someone can help me out with this head scratcher! So I purchased a clean d630 used and upgraded the processor as well as upgrade the mobo to the nVidia as well as two 4 GB memory sticks. I did the fixes to help with the overheating. I also purchased an extra board... just incase. The issue is, after the upgrade, everything worked fine. I run linux mint, so I decided to do a clean install. After re-intsalling it, it would not load the OS. 

I removed one of the sticks so I was back at 4gb and it would load. I tried every possible linux distro and couldn't get any of them to load, obviosuly I'm only using 64 bit os's. My bios is updated to the latest for the D630C because that is the mobo I purchased. sooooooooo after all that, it still has no probs loading windows. I can't figure this one out. Any input is sooooooo appreciated.

0 Kudos
1 Reply
Moderator
Moderator

RE: Please help with D630C memory

Hello,

Let me preface this by saying I know absolutely nothing (useful) about linux installs.  I just have a question.  You said "after the upgrade everything worked fine".  I take that to mean that the full 8 gb memory, across two chips, were recognized in Windows?  You say you run Mint, can I assume that was what was on the system when you did the upgrades? It was only when you did the clean install of Mint that the issue presented itself?

What thing I would do, since this seems (from the above statements) to be an issue with the install, is to repost your question on the linux forums on these boards.  

You may be able to find someone that can explain any differences between your original install and the clean install.

Todd

0 Kudos