Krazy123
1 Copper

Power error message


Warning: 70 Watt (20V, 3.5A) AC adapter detected.  System will not be capable of running in full performance mode without a 90 Watt (20V 4.5A) AC adapter.

Press F1 to continue booting in battery optimized mode, or F2 to shut down.

Hello I am getting the message at start up and it appears that the batteries aren't charging also, this is on a C840.

I have tried purchasing a new AC power charger and that didn't work.  This problem is everytime I boot up the system


HELP


Thanks in advance

0 Kudos
11 Replies
8 Krypton

Re: Power error message

Krazy123,

Thank you for using the Dell Community Forum.

You are receiving this message because you are using the 65 watt adapter.  You need to use a 90 watt adapter with your system to not receive this message.  Try resetting or updating the system BIOS.

0 Kudos
Krazy123
1 Copper

Re: Power error message

I had already updated to BIOS A12, and purchased a new 90Watt charger/adapter and that still hasen't worked.   I also did a ALT-F at the setup screen. nothing seems to work

The laptop worked fine up until 2 weeks ago and then this just started happening.

The batteries are still at 20% and 40% but are not charging.  I ran the diagnostic on the chargers and it said that everything was OK.

The green battery charging light isn't lit anymore either.

Thanks

0 Kudos
Krazy123
1 Copper

Re: Power error message

Bought a new power supply from Dell item 9R733 still won't charge the batteries. both batteries show solid green lights when I push the status button on them. 

What should I try now?  

Thanks

 

Message Edited by Krazy123 on 09-24-2003 08:24 PM

0 Kudos
medic6446
1 Copper

Re: 70 watt Power error message

Warning: 70 Watt (20V, 3.5A) AC adapter detected.  System will not be capable of running in full performance mode without a 90 Watt (20V 4.5A) AC adapter.

Press F1 to continue booting in battery optimized mode, or F2 to shut down.

I am getting the above message at start up and it appears that the batteries aren't charging , this is on a C840. I am using the Power Supply supplied with the computer, and everything was Ok until last week. I have no idea what caused this....Does anyone have a similiar experience?.....Help.....Thanks.....Tom

0 Kudos
Krazy123
1 Copper

Re: 70 watt Power error message

I didn't get an answer

 

so I purchased an external battery charger.

0 Kudos
gardnerd12
1 Copper

Re: Power error message

I have had the same problem with a dell C840.  They sent me a new battery, but it didn't work.  The computer works fine I guess but I would like to get the message fixed.
0 Kudos
CSchrank
1 Copper

Re: Power error message

We just had a similar situation with a D600.  Had the mother board replaced and still didn't work.  Dell sent a new power supply(which is different than the one that came with the laptop) and all works.

Serial no. on power supply that came with laptop is CN-05U92-16291-3AT-079H  REV A03

Serial no. on new power supply is TH-C2894-17971-41G0FH Rev A01

 

Cheryl Schrank

 

0 Kudos
RoninIsMe
6 Indium

Re: Power error message

Was there ever a solution found regarding the "70 Watt error" warning, which appears when booting a C840? I got that message for the first time this evening (8/18/04), though the system startup was fine this morning (8/18/04). The serial number on my ac adapter reads CN-06G356-48010-289-2631 Rev L01.
0 Kudos
washpatech
1 Copper

Re: 70 watt Power error message

I own a Latitude c840 also and now mine is give the same error. I have the orginal 90 watt supply plugged in but it still shows error of only  being 70watt. Plus my battery is not charging now.  Is this something wrong with the board, battery, powersupply, or what?  I need help. Anyone have an answer please email me at teknishun@hotmail.com Thanks
0 Kudos