Laptops General - Read Only

Last reply by 04-20-2013 Solved
Start a Discussion
2 Bronze
2 Bronze
28873

Pressing arrow keys/PgUp/PgDn causes screenshot to be taken (same as 'Prnt Scrn' button)

Hi,

I am using a Dell Latitude XT2 running Windows 7 Pro 64-bit Service Pack 1.  I have a problem where by hitting 2 of the cluster of keys in the bottom right hand corner of the keyboard in quick succession causes a screenshot to be copied to the clipboard, as if the 'Prnt Scrn' key has been hit.  I can reproduce it every time - for example hit cursor up followed immediately by cursor down (use 2 fingers) and it copies a screenshot to clipboard.  This is very frustrating when copying/pasting as I copy some text in Notepad then use arrow keys to navigate to where I want to paste only to find paste doesn't work because the screenshot has overwritten my copied text in the clipboard.  I can reproduce the problem using any combination of up/down/left/right/pgup/pgdn/shift  - just hit 2 of the keys in quick succession.

My work colleague also has a Dell Latitude XT2 with the same setup, and he is also experiencing exactly the same problem.

I have read some posts reporting this problem with Linux/Ubuntu, but this is definitely happening in Windows 7 too.

Any suggestions?

Thanks,
Jonathan 

Solution (1)

Accepted Solutions
3 Argentum
2209

If you have a num lock key - Press - Fn + Num lock to disable the blue labelled buttons.

Mark my answer as resolved if your issue is resolved

Best Regards,

VeejDeej

Endorse me: http://goo.gl/C3567
Dell user

View solution in original post

Replies (4)
2 Bronze
2 Bronze
2209

UPDATE : I have just found that the problem only occurs when the numeric keyboard is activated (blue LED key above the F4 key).  Pressing Fn+F4 to turn off numeric keyboard stops the screenshots.  Not a complete fix but a good workaround.

4 Tellurium
2209

Just an idea:

try disabling "Quickset" (if installed) - if this fixes the problem you will at least know the cause of it.

Click the Startbutton" ,type msconfig.exe,choose the Start-up tab and untick the box that activates Quickset - you will have to restart the system.

===============================

Tip:If you use the clipboard quite often check out this utility (Freeware limited to 20 clips - but that's than enough)

download.cnet.com/.../3000-2384_4-10267618.html

2 Bronze
2 Bronze
2209

Hi, thanks for the reply.  Just checked and I haven't got "Quickset" installed (seem to remember uninstalling it some time ago), so I guess that's not related.  I'm happy disabling the numeric keypad for now.

3 Argentum
2210

If you have a num lock key - Press - Fn + Num lock to disable the blue labelled buttons.

Mark my answer as resolved if your issue is resolved

Best Regards,

VeejDeej

Endorse me: http://goo.gl/C3567
Dell user
Latest Solutions
Top Contributor