flint3364
1 Copper

STUDIO 1557- NO DISPLAY

Jump to solution

SYSTEM NO LONGER RECOGNISES 2ND DISPLAY MONITOR ON THE vga port. running windows 10 pro. when i hiy the detecvt button it says "didnt detect another display" its been working fine for months and it works on  my other system. ive downl;oaded all the dell drivers available, and im current on all microsoft u[pdates.  even did a recovery reset, didnt work.  the dell support assistant program scanned my system and  it passed. it says video card - ati mobility radeon hd 4500 series. any ideas as to what i do? or what the roblen is. please help , thank you

0 Kudos
1 Solution

Accepted Solutions
8 Xenon

RE: STUDIO 1557- NO DISPLAY

Jump to solution

If another cable doesn't solve the problem, it's a bad port or a bad GPU (yes, GPUs can go bad such that one display works and the other does not), but in either case it means a replacement mainboard - which on a model that's pushing eight years old -- simply means it's time to consider a new system.

View solution in original post

0 Kudos
2 Replies
8 Xenon

RE: STUDIO 1557- NO DISPLAY

Jump to solution

If another cable doesn't solve the problem, it's a bad port or a bad GPU (yes, GPUs can go bad such that one display works and the other does not), but in either case it means a replacement mainboard - which on a model that's pushing eight years old -- simply means it's time to consider a new system.

View solution in original post

0 Kudos
flint3364
1 Copper

RE: STUDIO 1557- NO DISPLAY

Jump to solution

thank you for the info, im going to try new cable. system still works up to par. i bought a hp from walmart for 450.00 and it wasnt even close to this one  i took it back for refund. probably gonna cost 700 + to equall what i got. ive upgraded to a max 8gb ram and a 1tb hard drive, but u r right it near time to say goodbye to my baby. sure gonna miss her, thanks again and god bless this holiday season.

0 Kudos