Josh111
2 Iron

Sleep-mode problem with XPS 15Z(L511z) upgraded to Windows 8 Pro x64

Jump to solution

Sometimes the computer doesn't perform the sleep-mode correctly. The screen turns off, and I hear the noise of the hard disk which starts(the same I hear when I turn on the computer normally). I just need to move the mouse or trackpad to turn on again the monitor. This process just described, is similar to the normal restart. When I upgraded the operating system, I did the same with the drivers following this order:

  1. BIOS
  2. Chipset(Intel Huron River HM67 driver first). I can not install this driver: http://www.dell.com/support/drivers/it/it/itdhs1/DriverDetails/Product/xps-15z?driverId=TKH3F&osCode=W864&fileId=3080914313 , it appears a message in which is written: "device is not available"
  3. Video(Intel HD first and then the Nvidia driver)
  4. Audio
  5. Network
  6. all other drivers and applications

Note: after each installation I restarted my pc. I have updated the drivers only from the web driver page and not from Windows Update. I think I did everything right :-D

Please, help me!

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Josh111
2 Iron

RE: Sleep-mode problem with XPS 15Z(L511z) upgraded to Windows 8 Pro x64

Jump to solution

Has been a long time, but, finally I solved the problem!

I replaced the original WD 7200rpm HDD with a Samsung SSD. Simply.

3 Replies
Josh111
2 Iron

Re: Sleep-mode problem with XPS 15Z(L511z) upgraded to Windows 8 Pro x64

Jump to solution

Problem solved! I uninstalled Nvidia driver from Dell website and installed the 310.90 WHQL driver from Nvidia website.

0 Kudos
Josh111
2 Iron

Re: Sleep-mode problem with XPS 15Z(L511z) upgraded to Windows 8 Pro x64

Jump to solution

I was wrong, sorry!

0 Kudos
Highlighted
Josh111
2 Iron

RE: Sleep-mode problem with XPS 15Z(L511z) upgraded to Windows 8 Pro x64

Jump to solution

Has been a long time, but, finally I solved the problem!

I replaced the original WD 7200rpm HDD with a Samsung SSD. Simply.