Community Manager
Community Manager

RE: Slowed down - Inspiron 5559 Laptop, i5-6200U CPU @ 2.30GHZ 2.40GHz, 64-bit operating system, x64-based processor

Jump to solution

* Restart, press F2 to enter the BIOS
* Open POST Behavior
* Check, "Enable Numlock"
* Exit the BIOS

 



 

View solution in original post

0 Kudos