kevdoody
1 Copper

Stop Keyboard Backlight Auto-dimming

I have an Inspiron 15 7559 running windows 10 with a backlit keyboard. The issue I'm having is that when I don't type for 1 minute, the backlight shuts off. This means if I am working in the dark, I often miss the first few keystrokes, until the backlight 'wakes up' and turns back on. I've gone through all settings I could find relating to the keyboard and powersaving optons. If there is some way for me to stop the keyboard from going dim, I would love to know. Thank you very much!

0 Kudos
1 Reply
surajsahijwani
1 Copper

RE: Stop Keyboard Backlight Auto-dimming

I am having Inspiron 5558. You're right, the backlit automatically turns off if the keyboard is not used for a minute or more. This is inbuilt feature provided by Dell to save battery when keyboard not in use. 

There is only one way to increase its time i.e. if a backlit supported drivers are available for your series then you can install them and control it from Windows mobility centre.

Or else before starting to type again just pass on your fingers from trackpad, that will turn On the backlit again so that you won't miss any words while typing...