Highlighted
Guinevere
1 Copper

Studio 1537 backlight too bright...

Hello all,


I've received my pretty new Studio laptop today and I was pretty enthusiastic about it (because , is it pretty) until I sat down to install it. The backlight is very bright (I've heard that this is the way it's supposed to be) but since I am prone to migraines, only 30 minutes of looking at it and I had a headache. That's not really convenient when you have to work 12+ hours a day on it, like me.

Is there a way to adjust this? I'm not talking about brightness and contrast, just about the backlight. My screen is a 15.4in Widescreen WXGA with TrueLife - LED.


Also, the laptop gets hot even when I'm not actively working on it and I have no programs open. Is this normal? To compare, my three-year-old Inspiron 6000 1.86 GHz with 1GB RAM has ten programs open right now, has been running these programs for twelve hours in a row now and isn't warm at all. My Studio has a 2.26 GHz processor with 3GB RAM. Is it me or shouldn't this new laptop get so hot so quickly? Again, I have to have at the very least six programs running for my job, so I'd like to do that without first degree burns emoticon.Wink.title

 

I hope y'all can help me :emotion-1:!

0 Kudos
6 Replies
Tomas-SK
1 Copper

Re: Studio 1537 backlight too bright...

I have the same problem with my Studio 1537 😞 anyone who know what i can do with this?.....some utility on decreasing of brightness?...I have tried it with keyboard...but it is on minimum but still to bright. Help 😞

0 Kudos
bucksalum
6 Indium

Re: Studio 1537 backlight too bright...

Go to "Control Panel Home" (not the classic View one)

Go to "Mobile PC"

Open "Adjust common Mobility Settings"

Voila

0 Kudos
kc8oye
1 Nickel

Re: Studio 1537 backlight too bright...

I have the Studio 1536 which should be the same setup except for the processor (2.0ghz AMD here)

anyway, if you hold the blue Fn key down (right next to the win95 key) and press the up and down arrows, you can adjust screen brightness on the fly.

 

0 Kudos
Dithesh
1 Nickel

Re: Studio 1537 backlight too bright...

Hi..

Regarding the issue with the backlight try reducing it using the "fn+down arrow" combination on the keyboard.. see if that helps u.. And for the laptop getting warm.. try flashing the bios of the laptop by downloading the updated bios if any available from the support.dell.com site.. and then try working on it and see if there's any difference.. hope this helps u..

Regards,

Dithesh

0 Kudos
justvsoni
1 Copper

Re: Studio 1537 backlight too bright...

Hi,

I too faced same problem and, I found solution to it.

After struggling a lot to get proper response from Dell Tech support (almost a 2 call/mail daily for 2 weeks),  I was fed up with them.

Finally I called Intel Tech support and I got right answer in first call.

If you have Intel GMA card then you have to go to properties of it, either by alt+ctl+F12 or right clicking its icon in tray right bottom of screen. Then -> color correction tab -> Brightness. Reduce it to around -30 and things should be perfectly OK.

Shame on Dell tech support. After my last mail to their corporate office, I got a call saying that this laptop is designed with brightness always high. So cheap answer dell !!!!!!!!!!!!!

Bye.

0 Kudos
oakween
1 Copper

Re: Studio 1537 backlight too bright...

About migraines and LED backlight 

I recommend to read these two threads about people who have eyestrain and headache because of LED backlight (for example, I'm one of them)

http://forum.notebookreview.com/lenovo-ibm/319787-led-screen-headaches.html

http://discussions.apple.com/thread.jspa?threadID=1677617&tstart=0

0 Kudos